none
Не устанавливается Visual Studio 2013 Ultimate Preview RRS feed

  • Вопрос

  • Добрый день товарищи (:

    Сегодня решил поставить себе VS2013 Ultimate Preview RU. Скачал образ, монтировал, запускаю и тут установщик слетает...

    Выводит следующую ошибку:

    Сигнатура проблемы:
      Имя события проблемы: VSSetup
      P1: vs_ultimate
      P2: 12.0.20617.01.09
      P3: 12.0.20617
      P4: Install
      P5: unknown
      P6: Crash: System.Windows.Markup.XamlParse
      P7: 4ca2e335
      P8: 5ba9
      P9: 445
      Версия ОС: 6.1.7601.2.1.0.256.1
      Код языка: 1049

    По системным требованиям вроде подходит (Windows 7 SP1 Ultimate RU x64, Core2Duo, 4Gb Ram)

    И так, что еще необходимо? Возможно сторонних дополнительных программ и/или утилит?

    18 июля 2013 г. 6:20

Ответы

  • А IE 10 у Вас установлен? Он тоже необходим для VS 2013 preview.


    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    18 июля 2013 г. 8:05
    Модератор

Все ответы

  • Добрый день.

    Из моего опыта работы с Visual Studio (а начинал еще с версии 2003), самый правильный вариант - ставить на новую систему. Особенно это касается всяких превью и бета версий.

    18 июля 2013 г. 6:35
    Отвечающий
  • Система свежая, позавчера установил, дабы поюзать VS 2013 Ultimate

    т.е. не обязательно ставить windows 8

    18 июля 2013 г. 7:10
  • Здравствуйте,

    Добавлю к ответу Алексея, что сначала можете попробовать использовать CleanBoot и оттудого пробовать установить VS2013 preview.


    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    18 июля 2013 г. 7:10
    Модератор
  • Вариант отключения сторонних служб и автозагрузок - не помог.
    18 июля 2013 г. 7:24
  • А IE 10 у Вас установлен? Он тоже необходим для VS 2013 preview.


    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    18 июля 2013 г. 8:05
    Модератор
  • Спасибо, дело действительно в IE10 (:
    Не обратил на это внимание


    19 июля 2013 г. 9:11