none
Ошибка при попытке задать параметры запуска приложения RRS feed

  • Вопрос

  • Добрый день.

    Имеется консольное приложение (пустое). Открываю "Properties" (Alt+Enter) для проекта и на вкладке "Debug" в поле "Command line arguments" пытаюсь задать любые аргументы. При попытке их сохранить (Ctrl+S) появляется ошибка : "StartArguments: Configuration system failed to initialize"

    То, что нашлось на просторах интернета по такому сообщению, в большинстве случаев описывает ошибку в конфигурационных файлах: "myapp.exe.config", "machine.config" и пр., связанную с неправильным расположением секции "<configSections>". В моем случае все похожие файлы имеют правильную структуру (т.е. такую, при которой у людей всё начинало работать).

    С чем может быть еще связана данная ошибка? Попытки переустановки VS 2010 положительного эффекта не дали.

Ответы

  • Проблема решилась путем установки SP1. Как-то раньше я его ставил, но потом сносил из-за появившихся глюков. Посмотрим как будет вести себя теперь. Жалко, конечно, что нет uninstaller'а, который бы нормально прибирал за VS.
    • Помечено в качестве ответа tulosba 24 мая 2012 г. 14:29

Все ответы

  • Попробуйте закрыть VS и в папке, которая содержит .sln файл удалить файл с таким же именем и расширением .suo. Затем попробуете ещё раз.


    ~vg

    • Предложено в качестве ответа Vladimir GusarovMVP 24 мая 2012 г. 14:16
  • Проблема решилась путем установки SP1. Как-то раньше я его ставил, но потом сносил из-за появившихся глюков. Посмотрим как будет вести себя теперь. Жалко, конечно, что нет uninstaller'а, который бы нормально прибирал за VS.
    • Помечено в качестве ответа tulosba 24 мая 2012 г. 14:29