none
Подсветка xml comments в vs11beta RRS feed

Ответы

  • > У меня в vs11beta ultimate такого пункта нет, есть только VB XML Doc Comment , в с# не работает.
     
     
    а C# установлен? посмотрите в Help - About Visula Studio должен быть "Microsoft Visual C# 11 Beta"
    если есть, то в Tools - Options - Environment - Fonts and Colors, в выпадающем списке "Show Settings for:" надо выбрать "Text Editor"; в списке "Display Items" прокрутить до конца вниз. должен быть пункт "XML Doc Comment". если его нет, то это какой-то баг.
      
     
    • Предложено в качестве ответа Malobukv 6 апреля 2012 г. 14:16
    • Помечено в качестве ответа Ivan VO 6 апреля 2012 г. 17:12
    6 апреля 2012 г. 7:45

Все ответы

  • > Как включить подсветку xml комментов (///) в с#?


    в Tools - Options - Environment - Fonts and Colors: Text Editor, Display Items: XML Doc Comment, Item foreground -- можно поменять цвет
     
    для (//) - Display Items: Comment
     
          

    • Изменено Malobukv 5 апреля 2012 г. 16:10
    5 апреля 2012 г. 15:52
  • У меня в vs11beta ultimate такого пункта нет, есть только VB XML Doc Comment , в с# не работает.
    5 апреля 2012 г. 18:44
  • > в с# не работает.
     
     
    в beta версиях всякое бывает. например, у меня редактор XAML не работает.
    попробуйте установить обновление April 2012 Update for Microsoft Visual Studio 11 Beta
      
       

    • Изменено Malobukv 6 апреля 2012 г. 5:49
    6 апреля 2012 г. 5:43
  • Здравствуйте.

    Если не поможет апрельское обновление, то возможно данный функционал еще либо не включен, либо возможно это вызвано багом студии. Вы можете оставить свой отзыв или зарепортить баг на Microsoft Connect.


    Для связи [mail]

    6 апреля 2012 г. 7:22
  • > У меня в vs11beta ultimate такого пункта нет, есть только VB XML Doc Comment , в с# не работает.
     
     
    а C# установлен? посмотрите в Help - About Visula Studio должен быть "Microsoft Visual C# 11 Beta"
    если есть, то в Tools - Options - Environment - Fonts and Colors, в выпадающем списке "Show Settings for:" надо выбрать "Text Editor"; в списке "Display Items" прокрутить до конца вниз. должен быть пункт "XML Doc Comment". если его нет, то это какой-то баг.
      
     
    • Предложено в качестве ответа Malobukv 6 апреля 2012 г. 14:16
    • Помечено в качестве ответа Ivan VO 6 апреля 2012 г. 17:12
    6 апреля 2012 г. 7:45
  • Всё таки баг. Полностью удалил и старую студию, поставил только 11. Так появилось.

    6 апреля 2012 г. 17:11