none
Microsoft.Community.Toolkit WebView 6.0.0 Ошибка C# WPF RRS feed

  • Вопрос

  • Обновил WebView 5.1.1 из Microsoft Toolkit до версии 6.0.0 и получил ошибку

    must use packagereference.

    Она происходит с библиотекой Microsoft.Windows.Sdk.Contracts.

    Что не так?

    Помогите исправить

    14 ноября 2019 г. 18:11

Ответы

  • Здравствуйте,

    Вы пробовали : Tools -> Options -> Nuget Package Manager -> Package Manager Settings -> там указываете, чтобы Package Management использовал PackageReference ?


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    19 ноября 2019 г. 8:06
    Модератор