none
Windows 7 RRS feed

  • Вопрос

  • Привет всем! У меня стоит Windows 7 устанавливая версии MS VS мне выдает ошибку, которая требует более позднюю версию ОС, что мне с этим делать? Где мне разрабатывать?
    21 января 2016 г. 15:54

Ответы

  • Я пытаюсь установить комьюнити для разработке на с++ но требует 8.1

    Чепуха. Для VS 2015 достаточно Win7 SP1. Установите в системе все обновления и будет Вам счастье.

    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    • Помечено в качестве ответа Boris2335 22 января 2016 г. 5:38
    21 января 2016 г. 19:10

Все ответы

  • Добрый день,

     какую именно версию пытаетесь установить?

    Разработку UWP приложений выделяли при установке(требует Win > 8.1)?

    21 января 2016 г. 16:03
  • Я пытаюсь установить комьюнити для разработке на с++ но требует 8.1

    21 января 2016 г. 16:54
  • Я пытаюсь установить комьюнити для разработке на с++ но требует 8.1

    Чепуха. Для VS 2015 достаточно Win7 SP1. Установите в системе все обновления и будет Вам счастье.

    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    • Помечено в качестве ответа Boris2335 22 января 2016 г. 5:38
    21 января 2016 г. 19:10