none
Не возможно установить .Net Framework v4.0

    Вопрос

  • Добрый день

    Как быть?

    Моя программа требует .Net Framework v4.0 а система установить .Net Framework v4.0 отказывается потому что говорит что уже установлена .net framework v4.5

    как установить v4.0?

    Вы наверное скажите чтобы я пересобрал проект и в настройках выбрал более новые версии .Net Framework'а однако была ситуация что программа собранная под .Net Framework v4.5 все равно

    требовала .Net Framework v4.0


    • Изменено jin15 6 декабря 2017 г. 12:21
    6 декабря 2017 г. 12:20

Все ответы

  • Никак - и не нужно. Ведь 4.5 включает в себя 4.0.

    Если программа что то там "требует" то вы как программист должны выяснить почему и починить это.

    И, кстати, программа или это "требует"? Или может быть установщик? Покажите как выглядит это "требование".


    This posting is provided "AS IS" with no warranties, and confers no rights.

    6 декабря 2017 г. 17:50