none
.NET Flamework RRS feed

  • Вопрос

  • При запуске приложения вылазит "Ошибка инициализации платформы .NET Flamework.Для запуска приложения необходимо установить одну из следующих версий .NET Flamework:v4.0.30319 Обратитесь к издателю приложения за инструкциями по получению соответствующей версии .NET Flamework" хотя у меня стоит Flamework v4.5.50709 .Как запустить это приложение?
    4 февраля 2013 г. 17:25

Ответы

  • Вас приложение просит установить .NET Framework v4.0.30319

    Порядок установки 3.5; 4.0; 4.5. Проверить установленные версии .NET Framework и доустановить в необходимых случаях, так же можно бесплатной утилитой .NET Version Detector


    Да, я Жук, три пары лапок и фасеточные глаза :))

    • Помечено в качестве ответа Abolmasov Dmitry 6 февраля 2013 г. 10:26
    4 февраля 2013 г. 20:46
    Модератор

Все ответы

  • Вроде бы как написано что делать - установить .NET Framework указанной версии.

    .NET Framework свободно распространяемый пакет и его можно скачать например отсюда.


    Женат на WPF. Тайно встречаюсь с WinRT. Не сложилось с C#!


    • Изменено LXGDARK 4 февраля 2013 г. 19:15
    4 февраля 2013 г. 18:00
  • у меня стоит эта версия и еще сверху более новая
    4 февраля 2013 г. 18:09
  • Тогда больше информации. Какая ОС, битность, наличие антивируса, откуда качался .NET Framework и т.д и т.п.

    Женат на WPF. Тайно встречаюсь с WinRT. Не сложилось с C#!

    4 февраля 2013 г. 18:22
  • Windows 7 Ultimate x32, Версия ОС 6.1 (Сборка 7100) качал с сайта майкрософт антивирус ESET
    4 февраля 2013 г. 18:44
  • Тогда либо .NET Framework поврежден, либо вы заблуждаетесь в том, что он установлен (например был случайно удален).

    Если переустановка (полное удаление всех версий и установка с нуля) не будет помогать, то следующий шаг переустановка ОС.

    В любом случае такое поведение не нормально.


    Женат на WPF. Тайно встречаюсь с WinRT. Не сложилось с C#!

    4 февраля 2013 г. 18:49
  • как провести установку с нуля
    4 февраля 2013 г. 18:52
  • как провести установку с нуля
    В "Удалении программ" есть все установленные .NET Framework. Сначала удаляйте, потом идите по данной мною ссылке и качайте оттуда.

    Женат на WPF. Тайно встречаюсь с WinRT. Не сложилось с C#!

    4 февраля 2013 г. 19:01
  • Не удается найти запрашиваемую вами страницу. Убедитесь, что слова написаны без ошибок, и повторите попытку или используйте функции поиска на этой странице
    4 февраля 2013 г. 19:04
  • Не удается найти запрашиваемую вами страницу. Убедитесь, что слова написаны без ошибок, и повторите попытку или используйте функции поиска на этой странице
    исправил

    Женат на WPF. Тайно встречаюсь с WinRT. Не сложилось с C#!

    4 февраля 2013 г. 19:15
  • версию 4.0 ставить или поверх 3.5 ставить 4.5
    4 февраля 2013 г. 19:21
  • Вас приложение просит установить .NET Framework v4.0.30319

    Порядок установки 3.5; 4.0; 4.5. Проверить установленные версии .NET Framework и доустановить в необходимых случаях, так же можно бесплатной утилитой .NET Version Detector


    Да, я Жук, три пары лапок и фасеточные глаза :))

    • Помечено в качестве ответа Abolmasov Dmitry 6 февраля 2013 г. 10:26
    4 февраля 2013 г. 20:46
    Модератор