locked
Как установить .NET 4.5.50.709 RRS feed

  • Вопрос

  • При установке, VS требует упомянутую версию .NET Framework, Windows говорит что версия 4.5 - это его составная часть. Что нужно сказать системе что бы она либо установила таки всё, что ей нужно, либо смирилась с текущим положением дел? 
    8 января 2013 г. 11:34

Ответы

Все ответы

  • Попробуй загрузить его и установить: http://www.microsoft.com/ru-ru/download/details.aspx?id=30653  , а лучше сначала установи 4-ый http://www.microsoft.com/ru-ru/download/details.aspx?id=17718 , а затем 4.5 (самая первая ссылка)


    • Изменено Anton Nikishin 8 января 2013 г. 14:46
    • Помечено в качестве ответа Abolmasov Dmitry 11 января 2013 г. 8:37
    8 января 2013 г. 14:40
  • OS какая?
    9 января 2013 г. 5:34
  • Привет. При загрузке .Net Framework перечислены системные требования:

    Поддерживаемые операционные системы: Windows 7 Service Pack 1; Windows Server 2008 R2 SP1; Windows Server 2008 Service Pack 2; Windows Vista Service Pack 2

      • Windows Vista с пакетом обновления 2 (SP2) (x86 и x64)
      • Windows 7 с пакетом обновления 1 (SP1) (x86 и x64)
      • Windows Server 2008 R2 с пакетом обновления 1 (SP1) (x64)
      • Windows Server 2008 SP2 (x86 и x64)

    Требования к оборудованию:

      • Процессор с тактовой частотой 1 ГГц или выше
      • ОЗУ объемом 512 МБ
      • 850 МБ доступного пространства на жестком диске (x86)
      • 2 ГБ пространства на жестком диске (x64)


    Для связи [mail]

    11 января 2013 г. 8:36