none
В VS2012 на Windows7 SP1 не могу выбрать версию net.framework выше 4.5.2. RRS feed

  • Вопрос

  • Подскажите, как я могу использовать пакет разработчика net.framework 7 в Visual Studio 2012?

    1. Windows 7 SP1 64 bit.
    2. VS2012 Professional Update 5.
    3. net.framework 4.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7 со всеми sdk и пакетами разработчика установлены.
    Все устанавливал отсюда с microsoft.com/net/targeting

    Чего студии не хватает не пойму.  Или дело в Windows с framework?

    Скрины пока не могу приложить. Позже.

    На работе такая же ситуация, но там почему-то в списке версий 4.6.1 последняя.

    23 сентября 2017 г. 10:48

Ответы

  • Для того чтобы студия могла работать с той, или иной версией .net, должны быть установлены соответствующие "целевые пакеты":

    Они идут только со студией и в .net sdk не входят.

    Установите более свежую версию VS, тогда сможете работать с последними версиями .net


    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    23 сентября 2017 г. 13:59

Все ответы

  • Для того чтобы студия могла работать с той, или иной версией .net, должны быть установлены соответствующие "целевые пакеты":

    Они идут только со студией и в .net sdk не входят.

    Установите более свежую версию VS, тогда сможете работать с последними версиями .net


    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    23 сентября 2017 г. 13:59
  • Спасибо!

    Помогло!

    22 октября 2017 г. 4:23