none
Visual Studio 2012 с Web Development Tools RRS feed

  • Вопрос

  • Установлена Windows 8 64x
      После установки Visual Studio 2012 с Web Development tools и после перезагрузки соединение с интернетом (L2TP) перестает работать. Пишет что не может установить соединение из-за проблем с согласованием протокола безопасности или номер ошибки 789. Причем именно при установке с web tools (или при установке Web Matrix 3). Сброс sockets, dns, ipconfig и прочего не помогает.

    • Изменено Eugenco_rus 7 июня 2013 г. 6:38

Ответы

Все ответы

  • Здравствуйте,

    А код ошибки не могли бы предоставить?


    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    6 июня 2013 г. 14:25
    Модератор
  •  789 кажется, но при попытке соединения пишет: невозможно установить соединение из-за проблем с согласованием протокола безопасности. Причем подобное после установки как Visual Studio 2012 с Web Development tools, так и после установки Web Matrix 3

    • Изменено Eugenco_rus 7 июня 2013 г. 6:42
  •  789 кажется, но при попытке соединения пишет: невозможно установить соединение из-за проблем с согласованием протокола безопасности. Причем подобное после установки как Visual Studio 2012 с Web Development tools, так и после установки Web Matrix 3

    Понятно,

    Посмотрите здесь: http://blogs.technet.com/b/rrasblog/archive/2009/08/12/troubleshooting-common-vpn-related-errors.aspx

    А такая реакция только с VS 2012 наблюдается?


    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    Модератор
  • Такое наблюдается после установки Visual Studio 2012 с Web Tools, причем как Ultimate так и Express. Тоже при установке Web Matrix 3. Если устанавливать VS без  Web Tools, все в порядке. Ссылка что вы дали бесполезна, т.к. дело явно не в сертификате. Помогите!
    7 июня 2013 г. 10:21
  • А Вы конфигурацию файрвола смотрели, там ничего не блокируется случайно. Ещё попробуйте поставить самую последнюю версию - 2012.2, если у вас не она. Также можете задать ещё тут данный вопрос.
    7 июня 2013 г. 11:16
    Модератор