none
VS11 Developer Preview - не находит базовые Reference RRS feed

  • Вопрос

  • Прошу прощения если вопрос покажется глупым - я новичек. 

    Пол года не пользовался установленной раннее и работующей Visual Studio 11 Developer Preview. Ставил все "важные" обновления от Microsoft, среди которых были и на VS. Сейчас опять потребовались кое-что написать, но при открытии старых проектов / создании новых выдает что не видит базовые Reference.  Вот, собственно, скрин: 

    https://drive.google.com/file/d/0B09GKZetFad1RVJVNzVrQXozOEU

    Я прогнал Починку(Uninstal or change the program -> Microsoft Visual Studio 11 Developer Preview -> Change -> Repair) в списке програм (мало ли, может что-то удалил по незнанию), не помогло. В гугле тоже не нашел ничего подходящего.

    Всем спасибо.

    19 августа 2014 г. 10:58

Ответы

  • Вы пользуетесь альфа версией продукта, так что не удивительно, что она не работает нормально. Снесите и поставьте нормальный релиз студии. Судя по скрину у вас VS 2010, а не Visual Studio 11 Developer Preview.

    Сделаем содержимое сообщества лучше, вместе!

    • Помечено в качестве ответа SacredSAMF 20 августа 2014 г. 4:54
    19 августа 2014 г. 17:51
    Модератор
  • Предварительная версия VS11 могла поставляться с предварительной версией .net 4.5. С тех пор .net у Вас обновился и прежних сборок действительно может не быть. Воспользуйтесь предыдущим советом.

    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    • Помечено в качестве ответа SacredSAMF 20 августа 2014 г. 4:54
    19 августа 2014 г. 19:16

Все ответы

  • Вы пользуетесь альфа версией продукта, так что не удивительно, что она не работает нормально. Снесите и поставьте нормальный релиз студии. Судя по скрину у вас VS 2010, а не Visual Studio 11 Developer Preview.

    Сделаем содержимое сообщества лучше, вместе!

    • Помечено в качестве ответа SacredSAMF 20 августа 2014 г. 4:54
    19 августа 2014 г. 17:51
    Модератор
  • Предварительная версия VS11 могла поставляться с предварительной версией .net 4.5. С тех пор .net у Вас обновился и прежних сборок действительно может не быть. Воспользуйтесь предыдущим советом.

    Если сообщение помогло Вам, пожалуйста, не забудьте отметить его как ответ данной темы. Удачи в программировании!

    • Помечено в качестве ответа SacredSAMF 20 августа 2014 г. 4:54
    19 августа 2014 г. 19:16