none
горячие клавиши RRS feed

  • Вопрос

  • Приветствую!

    Я раньше работал в 2005 студии и там горячие клавиши начинались на ctrl+e, сейчас перешёл на 2008, а тут ctrl+k. Очень неудобно. Подскажите пожалуйста, как сделать как раньше, как в 2005. Я в общем то понимаю, что это не из-за версии, а что-то в настройках не так, но в каких именно?

    В Options-Enviroment-Hotkeys уже выбрано VS2005. И что забавно, я ещё пользуюсь 2010 студией, на другом компьютере, так там всё ок.


    9 апреля 2011 г. 18:45

Ответы

  • Все комбинации клавиш можно создать (назначить) или переназначить (поменять) в Visual Studio здесь:

    Tools -> Environment - Keyboard


    Don't forget to vote for useful replies and/or mark answers for your questions - that helps other guys to find the answer faster.
    • Предложено в качестве ответа Dmitry Pavlov 10 апреля 2011 г. 18:07
    • Помечено в качестве ответа Abolmasov Dmitry 12 апреля 2011 г. 11:40
    10 апреля 2011 г. 18:07

Все ответы

  • Попробуйте сбросить все настройки с помощью Tools -> Import and Export Settings -> Reset all settings. Затем выбрать подходящий профиль и изменит настройку горячих клавиш (в options->enviroment->keyboard, если потребуется).


    Для связи [mail]
    10 апреля 2011 г. 12:48
  • Все комбинации клавиш можно создать (назначить) или переназначить (поменять) в Visual Studio здесь:

    Tools -> Environment - Keyboard


    Don't forget to vote for useful replies and/or mark answers for your questions - that helps other guys to find the answer faster.
    • Предложено в качестве ответа Dmitry Pavlov 10 апреля 2011 г. 18:07
    • Помечено в качестве ответа Abolmasov Dmitry 12 апреля 2011 г. 11:40
    10 апреля 2011 г. 18:07