none
Dúvida - Excel RRS feed

  • Pergunta

  • Bom dia,

    Estou com uma dúvida referente a ligações entre tabelas, mas não encontrei nada por aqui e espero que alguém consiga me ajudar. Tenho três tabelas: uma de pautas de reunião onde há duas colunas, uma com VC e uma IN PERSON,

    uma planilha onde devem aparecer somente as reuniões presenciais e,

    uma terceira planilha onde devem aparecer somente as reuniões por videoconferência. 

    Já uso o PROCV para separar as reuniões em suas designadas planilhas, mas gostaria de encontrar um jeito onde, marcando YES ou NO nas colunas VC/IN PERSON, essas reuniões já fossem diretamente para sua planilha correta. Tentei usar a fórmula condicional mas não funcionou.

    Obrigada,

    terça-feira, 26 de março de 2019 12:37

Todas as Respostas

  • Boa tarde, 

    Para este caso, teremos que utilizar macros, mas existem 2 vídeos que podem lhe ajudar a fazer isso.

    Filtro avançado, aqui já daria uma ótima visão do que você poderia fazer para realizar seu trabalho

    https://youtu.be/qNzzc3wHIM4

    Iniciação com gravação de Macros

    https://youtu.be/_a3_ZsC1uIQ

    Caso tenha ajudado, não esqueça de marcar aqui, caso contrário só mandar as dúvidas,

    Abraços,

    Paulo Tácio

    segunda-feira, 29 de abril de 2019 19:36
  • Bom dia . Uma maneira de resolver isso sem a utilização de VBA é fazer uma "ID" que torne a linha única, aí sim alterando seu valor para YES ou NO você conseguirá fazer com que o PROCV funcione de forma correta.

    Para criar um ID utilize a função CONCATENAR mas deixando o YES ou NO por último, por exemplo:

    =PROCV(CONCATENAR(A1;B1;C1;D1;"YES");E5:J8;1;0)

    Caso resolva seu problema não se esqueça de marcar como resolvido!

    Abraços

    Raphael Nunes

    segunda-feira, 20 de maio de 2019 13:51