none
*** Permissão de Acesso *** RRS feed

  • Pergunta

  • Bom dia, Pessoal.

     

    Fiz a intalação do Team Foundation Server em um Windows 2003 R2 SP2, para a instalação fiz todos os passos recomentados no guia de instalação, inclusive a criação usuários TFSSETUP, TFSSERVICE e TFSREPORTS.
    A instalação foi feita com o usuário TFSSETUP logado e a mesma foi concluída com sucesso.
    Depois fiz a instalação do Team Explorer em uma máquina com Windows Vista e com o Visual Studio 2008, sendo que a instalação também foi concluída com exito.
    O problema esta no momento em que vou adicionar um servidor no Team Explorer, pois o mesmo só permite adicionar o servidor se eu me logar no Windows Vista com o usuário TFSSETUP, que é o mesmo usuário utilizado na instalação.
    Fora esse usuário mais nenhum conecta e o erro apresentado é o TF31002.
    Sendo assim como posso resolver o problema de adicionar um servidor no Team Explorer com um usuário diferente do TFSSETUP?

     

    *** OBS.: O firewall do windows e do servidor estão desabilitados. ***

     

    Desde já agradeço a  atenção de todos.

    segunda-feira, 23 de junho de 2008 11:04

Todas as Respostas

  • Olá Eggustavo,

     

    Antes de tentar lhe ajudar precisao te fazer algumas perguntas:

     

    1) A conta TFSSETUP que utilizou faz parte do Domínio?

    2) O Servidor onde esta o TFS faz parte de um Domínio?

    3) Se respondeu sim as perguntas acima... Adicionou os usuários de seu domínio no Grupo Valid Users do TFS?

     

    OBS: O erro TF31002 é bem genérico, ele  trata subjetivamente "Unable to connect this..."  precisa sempre verificar o erro juntamente com o contexto da ocorrência.

     

    []´s

     

    sexta-feira, 27 de junho de 2008 20:50
    Moderador