none
Problemas “básicos” com Access Runtime 2016 RRS feed

  • Pergunta

  • Olá a todos gostaria de ajuda, para a seguinte situação com Access 2016:

    Preciso fazer uma aplicação – multiusuário numa pequena rede local (com 6 PCs).

    Minha intenção seria rodar o Access 2016, num servidor e distribuir a aplicação com Access Runtime 2016, nas estações. Mas provavelmente devo estar cometendo algum erro muito básico, porque durante esse desenvolvimento encontro o seguinte problema: Se faço teste de distribuição usando os “modelos” de aplicativos sugeridos na abertura do Access 2016, como por exemplo: “Contatos, Controle Ativo ou Controle de Tarefas, obtenho total sucesso em acessar o Aplicativo/Banco de Dados, por uma estação da rede (sem instalação do Access) por meio do Access Runtime 2016 instalado na estação.

    O sucesso desse teste me motivou para o meu projeto, no entanto, quando tento criar uma aplicação própria a partir do modelo “Banco de Dados em Branco”, por mais simples que seja como, por exemplo, apenas uma tabela, e tento acessar, por uma estação da rede (sem instalação do Access) por meio do Access Runtime 2016 instalado na estação. A tela do Access, se abre, mas fica em branco. Não recebo nenhuma mensagem, nem na estação e nem no servidor.

    Suspeito que seja um “mero” bloqueio de conteúdo, bloqueio de acesso, bloqueio de macro, ou de VBA ou outra coisa bem básica ligada ao setup de distribuição do Access no servidor, mas de fato não estou conseguindo resolver.

    Obrigado,

    Pedro Manoel Ferreira


    pedromferreira

    segunda-feira, 27 de março de 2017 13:51