locked
Ao instalar o SQL 2008 Express R2, o iis deixa de funcionar RRS feed

  • Pergunta

  • Tenho o Windows 7 Professional, fiz a configuração do IIS versão 6.1 e estava funcionando perfeitamente. Instalei o SQL Server 2008 Express R2 com ferramentas o qual funcionou perfeitamente, mas o IIS deixou de funcionar, aparece "O Internet Explore não pode exibir a página da Web". Gostaria de saber o que pode estar causando isso.

    Grata

     

    Cristina

    • Movido Gustavo Maia Aguiar domingo, 18 de dezembro de 2011 15:40 (De:Gerenciamento, Configuração, Instalação, e Segurança)
    quinta-feira, 8 de dezembro de 2011 19:10

Todas as Respostas

  • Cristina,

     

    o IIS esta rodando? Voce instalou o reporting services tambem?


    Fabrizzio A. Caputo
    MCT
    Certificações:
    Oracle OCA 11g
    MCITP SQL Server 2008 Implementation and Maintenance
    MCITP SQL Server 2008 Developer
    Blog Pessoal: www.fabrizziocaputo.wordpress.com
    Blog Empresa: www.tripletech.com.br/blog
    Twitter: @FabrizzioCaputo
    Email: fabrizzio.antoniaci@gmail.com
    sexta-feira, 9 de dezembro de 2011 13:39
    Moderador
  • Cristina,

    Sinceramente o SQL Server, ainda mais o 2008 não possui relação direta com o IIS, a única possível necessidade de uso esta relacionada ao Reporting Services fazer uso da arquitetura do IIS como container dos relatórios, fora isso não existe nenhuma outra necessidade.

    Você já verificou se o serviço do IIS esta rodando?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    sábado, 10 de dezembro de 2011 23:55
    Moderador
  • Boa Tarde,

    Se você parar o SQL Server Express R2, o IIS volta a funcionar ?

    [ ]s,

    Gustavo Maia Aguiar
    Blog: http://gustavomaiaaguiar.wordpress.com
    Vídeos: http://www.youtube.com/user/gmasql


    Classifique as respostas. O seu feedback é imprescindível
    domingo, 18 de dezembro de 2011 15:40
  • Olá Cristina, os serviços de banco e IIS são independentes, nenhum deveria afetar o outro.

    Talvez não tenha sido algum outro processo que afetou o teu IIS?

     

    Já fez o teste que o Gustavo pediu?

    Talvez possa achar alguma pista no event viewer.

    Tem algum erro destes serviços lá?

    terça-feira, 27 de dezembro de 2011 11:53