locked
PROCV RRS feed

  • Pergunta

  • Olá pessoal!!!!

    gostaria de + uma dica agora para o procv tenho uma função:

    =SE(ÉERROS(PROCV(B6;BASE!A1:B15;2;0));"";PROCV(B6;BASE!A1:B15;2;0))

    Só consigo o resultado na primeira linha nas demais não da certo

    fiz a função uma vez e arrastei para baixo, para as outras celulas sera que é por causa disso?

    B6           C6 

    CÓDIGO NOME
    123 ANA         (aqui funciona totos)           
    123  
    789 NENA     (aqui só esse)
    123  

     BASE:

    A1          B1 

    123 ANA
    456 EDI
    789 NENA
    10 GUSTAVO
    11 GI
    12 HELO
    13 DIGO

     SE ALGUEM PUDER ME AJUDAR FICAREI MUITO GRATO!!!!!!!!!

    at+...

    quinta-feira, 25 de novembro de 2010 03:06

Respostas

  • Verifique se depois que você arrastou, as fórmulas estão referenciando outras células

     

    Provavelmente está faltando alguns $ aí ..

     

    SE(ÉERROS(PROCV(B6;BASE!$A$1:$B$15;2;0));"";PROCV(B6;BASE!$A$1:$B$15;2;0))

     

    experimente


    João Eurico Consultor Manguetown - Brazil
    • Marcado como Resposta D Adriano quinta-feira, 25 de novembro de 2010 14:41
    quinta-feira, 25 de novembro de 2010 12:54

Todas as Respostas

  • Verifique se depois que você arrastou, as fórmulas estão referenciando outras células

     

    Provavelmente está faltando alguns $ aí ..

     

    SE(ÉERROS(PROCV(B6;BASE!$A$1:$B$15;2;0));"";PROCV(B6;BASE!$A$1:$B$15;2;0))

     

    experimente


    João Eurico Consultor Manguetown - Brazil
    • Marcado como Resposta D Adriano quinta-feira, 25 de novembro de 2010 14:41
    quinta-feira, 25 de novembro de 2010 12:54
  • Resolvido ficou blz!!!!!!!!!

    erra isso mesmo que eu queria, sou novato e poriço tenho algumas dificuldades ainda bem que existe vcs para nos ajudar

    Muito obrigado João Eurico pela sua atenção...

    at....

    quinta-feira, 25 de novembro de 2010 14:41