none
Problemas de Validação RRS feed

  • Pergunta

  • Amigos, estou tendo problemas em salvar no banco uma linha de HTML. Li que tenho que colocar a ValidateRequets="false" no Web.config mas não está funcionando. Posso estar fazendo algo errado. o código está abaixo:

    <system.web>
          
          <compilation debug="true" targetFramework="4.0" />
          <authentication mode="None" />
          <customErrors mode="Off"/>

          <httpHandlers>
            <add path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource" verb="*" validate="false" />
            <add path="ChartImage.axd" type="Telerik.Web.UI.ChartHttpHandler" verb="*" validate="false" />
            <add path="Telerik.Web.UI.SpellCheckHandler.axd" type="Telerik.Web.UI.SpellCheckHandler" verb="*" validate="false" />
            <add path="Telerik.Web.UI.DialogHandler.aspx" type="Telerik.Web.UI.DialogHandler" verb="*" validate="false" />
            <add path="Telerik.RadUploadProgressHandler.ashx" type="Telerik.Web.UI.RadUploadProgressHandler" verb="*" validate="false" />
            <add path="Reserved.ReportViewerWebControl.axd" verb="*" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms, Version=10.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" validate="false" />
          </httpHandlers>
          <httpRuntime requestValidationMode="2.0" />
          <pages ValidateRequest="false" >
            <controls>
              <add tagPrefix="telerik" namespace="Telerik.Web.UI" assembly="Telerik.Web.UI" />
            </controls>
          </pages>
          <httpModules>
            <add name="RadUploadModule" type="Telerik.Web.UI.RadUploadHttpModule" />
            <add name="RadCompression" type="Telerik.Web.UI.RadCompression" />
          </httpModules>
              </system.web>

    Obrigado!

    domingo, 14 de julho de 2013 21:29

Todas as Respostas