none
Erro de comunicação CRM 2011 no Outlook 2013 RRS feed

  • Pergunta

  • Boa Tarde,

    estou tendo um problema... consegui configurar meu CRM usando o Assistente de configuração do CRM, conectou tudo Ok;

    Quando abro o outlook 2013, ele aparece a aba do CRM, mas ao clicar em qualquer opção (contato, conta, administração..) ele aparece um erro de comunicação.

    Erro.

    Tente esta ação novamente. Se o problema persistir, consulte a Comunidade do Microsoft Dynamics CRM para obter soluções e contate o administrador do Microsoft Dynamics CRM na organização. Finalmente, você pode contatar Suporte da Microsoft.

    Estou usando o Windows 8 com outlook 2013, Em uma outra maquina que esta com Win7 e outlook 2010 funcionou normalmente com meu usuário.

    eis a dúvida, o CRM 2011 não funciona com o Windows 8 e Office 2013 ??

    terça-feira, 16 de abril de 2013 19:02

Respostas

  • Boas Ana,

    Que rollup do CRM 2011 você tem?  O outlook 2013 é compatível com o UR10 mas tem alguns problemas que foram resolvidos com o UR11. Se não resolver veja no servidor se você tem a feature WIF 3.5 activada. Veja aqui a lista de compatibilidades bem como a correcção do UR11.

    Se mesmo assim não funcionar active o trace e veja se apanha algum erro e meta aqui.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.



    Pedro Azevedo Crm Specialist 4.0\2011

    terça-feira, 16 de abril de 2013 21:44

Todas as Respostas

  • Boas Ana,

    Que rollup do CRM 2011 você tem?  O outlook 2013 é compatível com o UR10 mas tem alguns problemas que foram resolvidos com o UR11. Se não resolver veja no servidor se você tem a feature WIF 3.5 activada. Veja aqui a lista de compatibilidades bem como a correcção do UR11.

    Se mesmo assim não funcionar active o trace e veja se apanha algum erro e meta aqui.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.



    Pedro Azevedo Crm Specialist 4.0\2011

    terça-feira, 16 de abril de 2013 21:44
  • Muito obrigada pela resposta..

    Eu instalei os rollup no servidor, e voltou a funcionar no cliente outlook.

    quarta-feira, 17 de abril de 2013 17:58
  • Olá boa tarde Pedro!

    Estou tendo esse problema novamente de comunicação.. teve alguns rollups para instalar no servidor o 14 e 16.

    Mas verifiquei que não está instalado esse rollup 10 e 11, para corrigir esse erro de comunicação somente esses rollups? Tem alguma possibilidade de "zuar" meu CRM se eu fizer essas instalações? Não preciso necessariamente instalar na ordem correta, por exemplo: 1 a 10... e talz...

    Obrigada pela ajuda!

    quinta-feira, 6 de fevereiro de 2014 19:34
  • Boas Ana,

    Se você vir na página de download do UR16 nos pré-requisitos o mínimo que exige é o UR6, por isso não é necessário instalar os rollups de seguida.

    Outras coisas que pode verificar é o rollup do cliente outlook está a correr, se tiver a versão RTM tente colocar o UR1. Se tiver esse tente voltar para a versão RTM.

    Finalmente se nada disto funcionar tente ativar o trace e vermos se daí conseguimos encontrar algum problema.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    • Sugerido como Resposta Azevedo PedroMVP segunda-feira, 10 de fevereiro de 2014 10:57
    segunda-feira, 10 de fevereiro de 2014 10:57
  • Pedro bom dia!

    As atualizações estão OK;

    Tenho 2 maquinas que estão executando o CRM no outlook. Estivemos mexendo nos privilegios de acesso a dados, para que um usuário não veja as informações do outro.

    Só que nessa 1 maquina parou de funcionar, o usuário consegue acessar via web, mas quando entrar pelo outlook, ele da erro de permissão. 

    Dentro do CRM online eu já alterei algumas permissões, mas ainda continua dando esse erro... Alguma coisa a fazer em relação a isso?

    Obrigada

    quarta-feira, 19 de março de 2014 14:15
  • Boas Ana,

    Pelo que percebo da imagem esse utilizador deve estar no modo de Restrito no seu perfil, tens que colocar o utilizador com o perfil Read\Write. Experimenta e diz alguma coisa.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    sábado, 22 de março de 2014 08:09