none
IIS compatível com o framework 3.5 RRS feed

  • Pergunta

  •  

    Bom dia, srs!

    Alguém saberia me dizer apartir de qual versão do IIS por instalar o .NET Framework 3.5?

     

    Obrigado.

    terça-feira, 16 de dezembro de 2008 13:02

Respostas

  •  Alexandre.NET wrote:
    Então consigo rodar minha aplicação asp.net 3.5 no IIS 5.0 por exemplo?

     

    Ahh, Ok... Agora entendi onde você queria chegar com a primeira pergunta Smile.

     

    Se não estou enganado, para rodar aplicações ASP .NET 2.0/3.5 você precisa, no mínimo, do IIS 5.0 no Windows 2000 Server ou IIS 5.1 no Windows XP (pelo menos é a versão referida nos documentos de suporte da Microsoft).

     

    Abraços,
    Caio Proiete




    Caio Proiete
    http://www.caioproiete.com
    terça-feira, 16 de dezembro de 2008 17:10

Todas as Respostas