none
Erro ao gerar PDF usando o Crystal Reports no Server x64 RRS feed

  • Pergunta

  • Pessoal,
    Em minha apliacação, uso como padrão gerar diretamente um PDF quando o usuário manda imprimir um relatório.
    O problema que está acontecendo é quando publico a apliação em um server x64, com o arquivo CRRedist2005_X64.msi instalado, o relatório exibe apenas "true" na tela. Isso mesmo, apenas a palavra "true" e o restante da tela em branco.
    Essa mesma aplicação está rodando em outro servidor, tb x64, e funcionando perfeitamente.

    Alguem tem alguma dica do que posso estar esquecendo?
    Outra dúvida: precisarei fazer com que o IIS rode em 32bits. Essa mudança terá impácto em meus relatórios??

    O comando que usarei é o :
    cscript %SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 1

    PRECISO DE UM HELP URGENTE!!
    Obrigado!!
    • Movido Rafael Fagundes quinta-feira, 19 de março de 2009 18:32 (Movido de ASP .NET para Geração de Relatórios - Crystal Reports e Reporting Viewer)
    quarta-feira, 4 de março de 2009 21:26

Respostas

  • O IIS 6.0 não é compatível com ambos os modos simultaneamente na versão de 64 bits. Então provavelmente você terá problema com a mudança.
    Abraco

    Diego Costa
    quinta-feira, 5 de março de 2009 01:35

Todas as Respostas

  • O IIS 6.0 não é compatível com ambos os modos simultaneamente na versão de 64 bits. Então provavelmente você terá problema com a mudança.
    Abraco

    Diego Costa
    quinta-feira, 5 de março de 2009 01:35
  • Ok Diego. Já estou desistindo da idéia de mudar o iis pra rodar em 32 bits.
    E com relação aos relatórios que está retornando somente "True"... alguma luz??
    sexta-feira, 6 de março de 2009 19:40