none
[CRM 2011 On-Premises] Não foi possível abrir uma janela do Microsoft Dynamics CRM. Bloqueador de pop-ups desativado. RRS feed

  • Pergunta

  • Utilizando o Navegador Internet Explorer, ao tentar abrir uma nova janela de cadastro, ou de qualquer registro do CRM, é retornada a seguinte mensagem de erro:

    Não foi possível abrir uma janela do Microsoft Dynamics CRM. É possível que ela tenha sido bloqueada por um bloqueador de pop-ups. Adicione este servidor Microsoft Dynamics CRM à lista de sites aos quais o seu bloqueador de pop-ups permite abrir novas janelas:localhost

    Já desativei o bloqueador de de pop-up, mas mesmo assim continua apresentando a mensagem.

    Já detectei o erro em um Computador com Windows 7 e no Servidor com Windows Server 2008 R2. 

     Alguém já teve o mesmo problema?





    Leandro Barbosa Consultor de Implantação DM Sistemas

    quinta-feira, 12 de setembro de 2013 18:35

Respostas

  • Boas Leandro,

    Já tentou utilizar o Chrome por exemplo? Verifique novamente os plugins existentes e retire todos. O modo compatibilidade em principio já não é necessário se estava habilitado, desabilite. Existe outro procedimento que utilizei mas para resolver problemas com o outlook veja se por acaso funciona:

    No registry procure a chave HKEY_CLASSES_ROOT \.html e se o valor não for htmlfile coloque este valor.

    Se por acaso não funcionar tente ver actualizações para o IE10 se mesmo assim não funcionar, coloque o IE9 sei que não é a melhor solução em alternativa coloque esse issue ao suporte da Microsoft.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    segunda-feira, 16 de setembro de 2013 22:49
  • Boas Leandro,

    Já tentou utilizar o Chrome por exemplo? Verifique novamente os plugins existentes e retire todos. O modo compatibilidade em principio já não é necessário se estava habilitado, desabilite. Existe outro procedimento que utilizei mas para resolver problemas com o outlook veja se por acaso funciona:

    No registry procure a chave HKEY_CLASSES_ROOT \.html e se o valor não for htmlfile coloque este valor.

    Se por acaso não funcionar tente ver actualizações para o IE10 se mesmo assim não funcionar, coloque o IE9 sei que não é a melhor solução em alternativa coloque esse issue ao suporte da Microsoft.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    A solução foi retornar para o IE9.

    Muito Obrigado Pedro. 


    Leandro Barbosa Consultor de Implantação DM Sistemas

    terça-feira, 17 de setembro de 2013 03:21

Todas as Respostas

  • Boa tarde,

    Você tentou adicionar o endereço do sevidor nos 'trusted sites'?

    E você possui algum código customizado ao abrir uma nova janela de cadastro?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 13 de setembro de 2013 18:12
  • Boas Leandro,

    Veja este artigo que explica o que o Giovani recomendou. Infelizmente este problema pode ter várias origens por exemplo se for IE8 tem este artigo, por exemplo se tiver o plugin do google (nem que seja o tradutor) desinstale. Informe que IE está a utilizar e aplicando estas resoluções se resolveu o problema.


    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    domingo, 15 de setembro de 2013 22:13
  • Boa tarde,

    Você tentou adicionar o endereço do sevidor nos 'trusted sites'?

    E você possui algum código customizado ao abrir uma nova janela de cadastro?

    Giovani,

    Sim, já tentei adicionar aos sites confiáveis, inclusive já tentei reduzir ao nível mais baixo de segurança, desabilitar o pop-up, mas continua retornando o erro, mesmo quando tento criar uma nova Tarefa, que não tem código algum customizado.


    Leandro Barbosa Consultor de Implantação DM Sistemas


    segunda-feira, 16 de setembro de 2013 12:37
  • Boas Leandro,

    Veja este artigo que explica o que o Giovani recomendou. Infelizmente este problema pode ter várias origens por exemplo se for IE8 tem este artigo, por exemplo se tiver o plugin do google (nem que seja o tradutor) desinstale. Informe que IE está a utilizar e aplicando estas resoluções se resolveu o problema.

    Pedro,

    Já havia consultado este artigo e seguido as instruções. Mas não resolveu o problema.

    Estou utilizando o Internet Explorer 10. Desinstalei todos os plugins e deixei apenas o Bing. Mas a mensagem continua a aparecer.


    Leandro Barbosa Consultor de Implantação DM Sistemas

    segunda-feira, 16 de setembro de 2013 13:05
  • Boas Leandro,

    Estando a usar o IE 10, qual é o rollup que tem instalado? Se for antes do UR12 tem que seguir este suporte. Basicamente é colocar em modo de compatibilidade.


    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    • Sugerido como Resposta Azevedo PedroMVP segunda-feira, 16 de setembro de 2013 15:28
    • Não Sugerido como Resposta Leandro G C Barbosa segunda-feira, 16 de setembro de 2013 17:02
    segunda-feira, 16 de setembro de 2013 15:28
  • Boas Leandro,

    Estando a usar o IE 10, qual é o rollup que tem instalado? Se for antes do UR12 tem que seguir este suporte. Basicamente é colocar em modo de compatibilidade.

    Predro,

    Já tentei este procedimento de ativar o modo de compatibilidade, mas também não obtive exito.

    O servidor está marcado para atualizar automático, logo todos os aplicativos estão com os updates mais recentes, o CRM está com o R14.


    Leandro Barbosa Consultor de Implantação DM Sistemas

    segunda-feira, 16 de setembro de 2013 17:04
  • Boas Leandro,

    Já tentou utilizar o Chrome por exemplo? Verifique novamente os plugins existentes e retire todos. O modo compatibilidade em principio já não é necessário se estava habilitado, desabilite. Existe outro procedimento que utilizei mas para resolver problemas com o outlook veja se por acaso funciona:

    No registry procure a chave HKEY_CLASSES_ROOT \.html e se o valor não for htmlfile coloque este valor.

    Se por acaso não funcionar tente ver actualizações para o IE10 se mesmo assim não funcionar, coloque o IE9 sei que não é a melhor solução em alternativa coloque esse issue ao suporte da Microsoft.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    segunda-feira, 16 de setembro de 2013 22:49
  • Boas Leandro,

    Já tentou utilizar o Chrome por exemplo? Verifique novamente os plugins existentes e retire todos. O modo compatibilidade em principio já não é necessário se estava habilitado, desabilite. Existe outro procedimento que utilizei mas para resolver problemas com o outlook veja se por acaso funciona:

    No registry procure a chave HKEY_CLASSES_ROOT \.html e se o valor não for htmlfile coloque este valor.

    Se por acaso não funcionar tente ver actualizações para o IE10 se mesmo assim não funcionar, coloque o IE9 sei que não é a melhor solução em alternativa coloque esse issue ao suporte da Microsoft.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    A solução foi retornar para o IE9.

    Muito Obrigado Pedro. 


    Leandro Barbosa Consultor de Implantação DM Sistemas

    terça-feira, 17 de setembro de 2013 03:21