none
Erro Search RRS feed

  • Pergunta

  • Pessoal,

    Estava com o Search funcionando porém parou de realizar pesquisas.
    Parei o serviço e tentei iniciar novamente dando o Start, porém o serviço não inicia e gera o erro "Could not access the Search service configuration database".
    Deletei o BD antigo e realizei um novo start com o nome do banco diferente, mas o serviço não inicia e gera o erro acima.

    Poderiam me ajudar?

    Obrigado.

    Att,
    Diógenes.
    terça-feira, 25 de agosto de 2009 16:36

Respostas

  • Pessoal,

    Consegui.

    Vejam:

    Reparar a instalação do WSS em adicionar remover programas e reinicie o servidor, iniciei o start do WSS Search.

    Estou verificando agora os testes nas pesquisas.

    Obrigado.
    quinta-feira, 3 de setembro de 2009 19:09

Todas as Respostas

  • Verifique se o usuário tem permissão de acessar o Banco de Pesquisa (Search Service Configuration Database)
    "Muito mais crucial do que aquilo que sabemos ou deixamos de saber é aquilo que não queremos saber." (Eric Hoffer)
    segunda-feira, 31 de agosto de 2009 16:18
  • Antonio,

    Verifiquei.
    Poderia me dar o caminho das pedras.
    Acredito que estou indo pelo o errado.

    No SQL ou Central?

    Obrigado.
    segunda-feira, 31 de agosto de 2009 18:32
  • Ajudaaaaa aí galera.
    To precisando muitooo.

    Obrigado.
    quarta-feira, 2 de setembro de 2009 11:52
  • Verifique se o usuário SQL configurado na Central Administration para acessar o banco responsável pela indexação do conteúdo para pesquisa, possui acesso. Tente colocá-lo como dbowner do banco. Descupe a demora, estamos juntos nessa. Qualquer duvida pode falar.
    "Muito mais crucial do que aquilo que sabemos ou deixamos de saber é aquilo que não queremos saber." (Eric Hoffer)
    quarta-feira, 2 de setembro de 2009 16:26
  • O post tem algo a ver?

    Puts. Não consigo realizar o Start.

    Fico no aguardo de ajudas.

    Detalhe: O service no Windows Starta, porém gera o erro "Could not access the Search service configuration data".
    Verifiquei todas as permissões possíveis.

    Agradecido.

    quinta-feira, 3 de setembro de 2009 14:11
  • No Visualizador de Eventos do Windows (Categoria Aplicação) não tem nenhuma pista?

    Veja tambem em Central Administration -> Account Management -> Content database , se tanto o DataBase como o Servidor do Banco de Dados estão especificados corretamente.




    "Muito mais crucial do que aquilo que sabemos ou deixamos de saber é aquilo que não queremos saber." (Eric Hoffer)
    quinta-feira, 3 de setembro de 2009 16:39
  • Antonio,

    Obrigado pelo apoio.
    Conferido e ok.
    Dei tbm permissão para os users do start do Search + o novo user Adm WSS.


    Ah! Alterei o user Adm do WSS que antes estava o mesmo do SQL e nada.
    Passos:
    http://tcibils.spaces.live.com/blog/cns!91AAD43C7CD36733!383.entry

    Ainda nada.
    Muito estranho.

    Mas uma hora saí.
    Quem puder, darei um acesso remoto aqui.

    Valeu.
    quinta-feira, 3 de setembro de 2009 17:35
  • Pessoal,

    Consegui.

    Vejam:

    Reparar a instalação do WSS em adicionar remover programas e reinicie o servidor, iniciei o start do WSS Search.

    Estou verificando agora os testes nas pesquisas.

    Obrigado.
    quinta-feira, 3 de setembro de 2009 19:09
  • Parabéns, Diógenes.

    Até a próxima.
    "Muito mais crucial do que aquilo que sabemos ou deixamos de saber é aquilo que não queremos saber." (Eric Hoffer)
    sexta-feira, 4 de setembro de 2009 00:04
  • Diogenes tudo bem?

    Que bom que conseguiu.

    As vezes quando a gente instala o sharePoint por qualquer coisa pode acontecer algo inesperado e nada melhor que o throbleshooting.

    Nem sempre podemos fazer isto até pq imaigna se algo acontece de parar tudo.

    Mas era isto, força gente e parabens!!! a todos pela participação!

    Ats,

    Bruno Velaz

    MCITP EPM 2007

    MCTS Project Server & Project 2007

    MCAD | MCTS SQL Server 2005 | MCTS .Net Web 2.0

    http://www.linkedin.com/in/brunovelaz

    bruno.velaz@i-devnet.com
    Mobile:              55 51 9682-0889

    skype:               bruno.velaz


    www.i-devnet.com

    http://www.Canalsharepoint.com.br/brunovelaz

    http://brunovelaz.wordpress.com

     


    Bruno Velaz - http://brunovelaz.spaces.live.com |*| CanalSharepoint.com.br\brunovelaz
    sábado, 12 de setembro de 2009 00:48