none
Registrar meu dispositivo RRS feed

  • Pergunta

  • Estou desenvolvendo um aplicativo para uso próprio, antes eu compilava normalmente 
    no meu dispositivo, agora não consigo mais, é como se meu dispositivo não estivesse mais 
    registrado, tentei registrar meu dispositivo novamente mas não consigo de jeito nenhum.
    Uso windows phone 7, versão 7.8

    quarta-feira, 10 de junho de 2015 13:00

Respostas

  • Boa tarde,

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma thread nova.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ quinta-feira, 10 de dezembro de 2015 19:03
    quinta-feira, 10 de dezembro de 2015 19:03

Todas as Respostas

  • Bom dia Daniel.

    Muito obrigado por sua participação no Fórum.

    Você está com dificuldades no registro junto ao Windows Developer?

    Houve alteração no seu código?

    Excelente quinta-feira!

    Abraços

    quinta-feira, 11 de junho de 2015 12:36
  • No código do aplicativo sim, como estou desenvolvendo o aplicativo ainda, sempre existem alterações, mas eu sempre conseguia compilar no meu aplicativo normalmente. De uma hora para outra o aplicativo foi desinstalado do dispositivo, tentei então compilá-lo novamente, aí dá a seguinte mensagem: "Failed to connect to device as it is developer locked. For details on developer unlock, visit http://go.microsoft.com/fwlink/?Linkld=195284."

    Tentei registrar novamente meu dispositivo através da ferramenta "Windows Phone Developer Registration" e sempre dá a seguinte mensagem: "error logging into the app hub. please check your windows live ID and password and try again", porém consigo entrar pelo site da conta microsoft usada e com a senha normalmente, também já restaurei as configurações de fábrica do dispositivo e mesmo assim não dá certo.

    <o:p>Lembrando que eu não tenho conta de desenvolvedor, uso esta conta para compilar só no meu dispositivo particular.</o:p>

    <o:p>Desde já agradeço</o:p>

     

    segunda-feira, 15 de junho de 2015 15:01
  • Sim, já olhei e fiz todos os testes possíveis, não registra o dispositivo de jeito nenhum, e a minha conta microsoft eu acesso normalmente. Pelo jeito vou ter que assinar e pagar para vincular minha conta a de desenvolvedor, não estou vendo outra solução.

    .

    • Sugerido como Resposta Mr. Morello terça-feira, 30 de junho de 2015 17:58
    terça-feira, 23 de junho de 2015 20:19
  • Se eu pagar e vincular minha conta microsoft à de desenvolvedor eu vou conseguir compilar novamente no meu dispositivo? estou com receio de pagar e mesmo assim não conseguir!!! Se alguém puder me ajudar com alguma informação agradeço!!!!
    quarta-feira, 15 de julho de 2015 20:15
  • Olá Daniel,

    Eu acredito que para evitar problemas talvez o ideal seria entrar em contato com o suporte por telefone para resolver o problema.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    • Editado Marcos SJ terça-feira, 1 de setembro de 2015 19:56
    terça-feira, 1 de setembro de 2015 19:10
  • qual o telefone?
    terça-feira, 1 de setembro de 2015 19:24
  • Olá,

    Nos links abaixo estão diferentes maneiras de entrar em contato com o suporte:

    Link 01

    Link 02

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 1 de setembro de 2015 19:55
  • Boa tarde,

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma thread nova.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ quinta-feira, 10 de dezembro de 2015 19:03
    quinta-feira, 10 de dezembro de 2015 19:03