none
Office 2007 ja instala o Framework 2.0 para usar o VSTO 2005 SE? RRS feed

  • Pergunta

  • Iaee Galera!

    Sei que o VSTO 2005 requer o framework 2.0 pra funcionar.
    Gostaria de saber se quando instalo o Office 2007 ele ja instala o framework 2.0
    E se o client q vai rodar a minha aplicação em excel precisa ter o framework 2.0 se eu desenvolver no VSTO 2005 SE (Junto com o VS2005)

    Pois tenho uma aplicação que roda em cima do office 2003 e visual studio 2003.
    e para integrar os 2 estou tendo que criar uma aplicação em c# pra rodar no client junto com minha Plan! e se der pra usar o c# no client ja não preciso dessa aplicação que fiz. Mas o problema é... meus clients terão o Office 2007 mas não vo poder mandar instalar o framework 2.0  Se o office 2007 não instalar vai ter que continuar tudo em 2003.

    Alguem poderia me esclarecer isso por favor?
    Grato Galera! Sou novo aqui! descobri o VSTO a poucos dias ehehe
    Se alguem puder me resp por e-mail também fico muito agradecido!
    terça-feira, 6 de novembro de 2007 21:27

Respostas

  • O Office 2007 não instala o Framework 2.0. Para rodar sua solução VSTO você vai precisar sim do Framework.

     

     

    sexta-feira, 9 de novembro de 2007 01:52
    Moderador