none
Erro - Exibição de Projetos agrupados nas views RRS feed

  • Pergunta

  • Boa tarde,

    Estou com um problema ao visualizar os subprojetos agrupados nas views.

    Um único grupo aparece duas vezes, só que com projetos diferentes. Como eu faço para juntar estes dois grupo, que tem o mesmo nome?

    Grato.



    sexta-feira, 25 de maio de 2012 17:34

Respostas

  • Bom dia Hezequias,

    Desculpe a demora para responder.

    Acessando o banco de dados do PWA, percebi que alguns dos projetos estavam salvos duplicados, e outros triplicados.

    Apaguei estes projetos do BD e publiquei novamente, ao verificar no PWA eles apresentavam o mesmo erro de agrupamento.

    Acessei o BD novamente, e vi que eles haviam sido salvos duplicados, e repeti o processo 3 vezes até funcionar.

    Grato,


    Eric Henriques

    terça-feira, 5 de junho de 2012 13:52

Todas as Respostas

  • Olá Eric, boa tarde.

    Desculpe mas não consegui entender direito o problema, se puder postar um print fica mais fácil.

    Na Central de Projetos já existe uma opção de agrupamento que permite agrupar dados de igual valor, já experimentou utilizar esta opção.

    Espero ter ajudado.


    Hezequias Vasconcelos

    sexta-feira, 25 de maio de 2012 18:31
    Moderador
  • Bom dia,

    Estou com esse problema também, o que acontece é que ao entrar em alguma view da central de projetos e selecionar agrupar por "Área" por exemplo(ou por algum outro campo), aparecem duas vezes a área ao inves de aparecer uma unica vez com todos os projetos pertencentes aquela area/grupo.

    Exemplo:

    Área: Projetos

    Projeto X

    Projeto Y

    Área: Projetos

    Projeto Z

    O exemplo acima mostra o que está acontecendo, ele não está agrupando todos os itens na mesma area...

    Alguem tem alguma idéia do que possa ser?

    Obrigado desde já.

    segunda-feira, 28 de maio de 2012 11:28
  • Mandou bem na explicação Rogerio_RSS!
    segunda-feira, 28 de maio de 2012 11:38
  • Olá Rogério, bom dia.

    Só vi isso acontecer quando existe mais de um agrupamento sendo executado.

    Na Central de Projetos - Agrupar por - Grupo Personalizado - certifique-se que exista apenas a opção Agrupar Por com o campo Area sendo exibido os outros Depois por e Depois Por não devem ter nenhum agrupamento ou seja a opção padrão é Nenhum.

    Outro ponto que pode ser verificado é Configurações do Servidor - Aparência - Gerenciar Modos de Exibição - localize o grupo Central de Projetos e clique sobre a visão que está sendo exibida na Central de Projetos certifique-se que exista apenas a opção Agrupar Por com o campo Area sendo exibido os outros Depois por e Depois Por não devem ter nenhum agrupamento ou seja a opção padrão é Nenhum ao término clique em Salvar e visualize o resultado na Central de projeto utilizando a visão padrão que foi modificada.

    Espero ter ajudado.


    Hezequias Vasconcelos

    segunda-feira, 28 de maio de 2012 11:41
    Moderador
  • Bom dia Hezequias,

    Conferi a opção 'Agrupar por', estava apenas com o campo 'Área' sendo exibido, os campos Depois por e Depois por estavam vazios e mesmo assim o erro continuou aparecendo.

    Tentei a segunda opção, fui em 'Configurações do Servidor > Aparência > Gerenciar Modos de Exibição > Central de Projetos' e estava sendo exibida apenas a opção 'Agrupar por', os campos Depois por e Depois por estavam vazios.

    O problema infelizmente ainda persiste.  ):

    Ahh, o problema também aparece quando os projetos são agrupados pelo 'Gerente do Projeto'.

    Agradeço a ajuda.

    Eric Henriques

    segunda-feira, 28 de maio de 2012 12:09
  • Olá Eric, bom dia novamente.

    Faça a limpeza do histórico do Internet Explorer e também do Cache do Project Professional 2010.

    Verifique se em informações do projeto na aba projeto do Project Professional 2010 o valor do campo Área não foi digitado pelo usuário, caso você utilize uma tabela de pesquisa isso faz uma diferença grande no momento de agrupar dados porque ele entende um espaço um traço com um novo agrupamento, caso ele tenha digitado escolha o valor na tabela de pesquisa , clique em OK , pressione a tecla F9 para atualizar o projeto, salve e republique o projeto, abra o PWA no Internet Explorer , atualize a página e veja o resultado.

    Outro ponto que você testar é remover o agrupamento da Central e tentar aplicar novamente.

    Espero ter ajudado.


    Hezequias Vasconcelos

    segunda-feira, 28 de maio de 2012 12:30
    Moderador
  • Bom dia Hezequias,

    Desculpe a demora para responder.

    Acessando o banco de dados do PWA, percebi que alguns dos projetos estavam salvos duplicados, e outros triplicados.

    Apaguei estes projetos do BD e publiquei novamente, ao verificar no PWA eles apresentavam o mesmo erro de agrupamento.

    Acessei o BD novamente, e vi que eles haviam sido salvos duplicados, e repeti o processo 3 vezes até funcionar.

    Grato,


    Eric Henriques

    terça-feira, 5 de junho de 2012 13:52