none
TFS 2010 - Exclui um servidor e agora não consigo migrar os projetos para o novo servidor. RRS feed

  • Discussão Geral

  • Pessoal, sei, fiz uma burrada.

    Estava com um TFS 2010 de testes instalado na minha máquina (local) e a 2 semanas instalei no servidor da empresa o TFS 2010 para toda a equipe utilizar.

    No entanto, os projetos que estavam no TFS local apresentam erro ao se tentar apontar para o novo servidor TFS.

    Excluis todos os arquivos vssc... da vida e mesmo assim os projetos existentes que eram controlados no TFS local ainda reclamam que não podem se conectar ao antigo servidor.

    O que pode ser feito neste caso?

    Valeu,

    Lincoln


    Atenciosamente, Lincoln Sposito TEL COM. 55 11 3337-0944 / TEL CEL. 55 11 9182-8571 / EMAIL: LINCOLN@SPTRES.COM / skype: lincoln.sposito / www.sptres.com / https://twitter.com/#!/sptres / http://www.facebook.com/pages/SP3-Provedor-De-Solu%C3%A7%C3%B5es-Servi%C3%A7os-e-Sistemas/167187496649756 / http://www.linkedin.com/company/sp3-solutions-services-and-systems-provider

    segunda-feira, 16 de julho de 2012 15:05

Todas as Respostas

  • Lincoln, posta aqui um print do erro que aparece. por favor.

    Abs


    Rogério Rodrigues Desenvolvedor .NET, CSD, MCTS TFS 2010

    segunda-feira, 16 de julho de 2012 15:38
  • Rogério,

    eu recebo uma mensagem de erro ao tentar adicionar a solution (nem abre tela nenhuma, vai direto este erro):

    "

    ERROR

    Team Foundation services are not available from server http://sp3ws2:8080/tfs/defaultcollection.

    Technical information (for administrator): UNABLE TO CONNECT TO THE SERVER

    "



    Atenciosamente, Lincoln Sposito TEL COM. 55 11 3337-0944 / TEL CEL. 55 11 9182-8571 / EMAIL: LINCOLN@SPTRES.COM / skype: lincoln.sposito / www.sptres.com / https://twitter.com/#!/sptres / http://www.facebook.com/pages/SP3-Provedor-De-Solu%C3%A7%C3%B5es-Servi%C3%A7os-e-Sistemas/167187496649756 / http://www.linkedin.com/company/sp3-solutions-services-and-systems-provider

    segunda-feira, 16 de julho de 2012 15:43
  • Lincoln , 

    Você migrou as suas Collections ? 

    Pelo que eu entendi, o erro é porque aparentemente a sua collection não existe no servidor ! 

    O servidor sp3ws2 é o novo ou o antigo que você usava para testes  ?


    Vittor Borges

    segunda-feira, 30 de julho de 2012 14:41