locked
Microsoft Azure Backup - Error 0x1D4C2 RRS feed

  • Pergunta

  • Não consigo efetuar nenhum backup. Já instalei esse tipo de backup em outros pcs e funcionou normalmente , não entendo o que pode estar acontecendo, se alguém puder dar uma ajuda agradeço muito. Esse backup é prioritário.

    Já procurei soluções aqui no fórum, mas nenhum ajudou.


    quinta-feira, 12 de novembro de 2015 18:11

Respostas

  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços
    • Marcado como Resposta Cristopher C I_ segunda-feira, 30 de novembro de 2015 16:51
    segunda-feira, 30 de novembro de 2015 16:51

Todas as Respostas

  • Olá Edilson Maia Favero,

    Como assim já instalou este tipo de backup?

    O que está o impedindo de fazer o backup?

    Explique sobre o problema.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 13 de novembro de 2015 13:42
  • Olá,

    Infelizmente esse código de erro é muito abrangente. Já deu uma olhada nos logs de evento do Azure Backup?

    1) Vi algumas pessoas com esse problema e estava relacionado ao fato de que o agente não conseguia criar um arquivo VHD no servidor que estava tentando fazer o backup. Isso seria facilmente reproduzindo indo em Computer Management -> Disk Management -> Create VHD. Veja se ao criar o VHD você recebe alguma mensagem de erro. Caso positivo, você pode tentar resolve-lo utilizando o fix de registro abaixo:

    https://support.microsoft.com/en-us/kb/2013544

    Porém, acho que este erro só afeta Windows Server 2008. Não sei se é o seu caso. 

    2) Outro erro comum era que volumes utilizando bitlocker o agente tinha dificultades de apagar os arquivos gerados durante o procedimento de backup. 

    3) Outro possível problema é o agente estar com dificuldades de fazer backup em determinados arquivos:

    Abra o %programfiles%\Microsoft Online Backup Service Agent\Temp\CBEngineCurr.errlog, faça uma busca por 0x80070020. Se encontrar este código, é porque ocorreu algum erro com um dos arquivos que você está tentando efetuar o backup. Nas configurações do Backup, exclua esse arquivo do procedimento e a seguir execute o backup novamente para ter certeza que o erro estava relacionado a este arquivo. 

    4) Li em um thread que o Symantec Endpoint Protection apresentava problemas com esse agente, mas era um thread antigo e acredito que isso não ocorra mais. De qualquer forma, se for o seu caso, tente desabilitar o SEP antes de iniciar o procedimento. 

    sexta-feira, 13 de novembro de 2015 13:44
  • Desculpem eu não vi o código de erro enorme no título da thread, bem na minha cara. (rsrsrrsrsrs)

    Acontece... (rsrsrs).


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    • Editado Marcos SJ sexta-feira, 13 de novembro de 2015 14:11
    sexta-feira, 13 de novembro de 2015 14:10
  • Estou usando o serviço de backup do windows Azure em uma máquina window 7 normal, em diversos discos e diversas pastas, e todas dão erro mesmo tendo permissão total de escrita e leitura nos arquivos., Tenho várias tarefas de backup programadas e cada uma engloba pastas e arquivos diferentes, não uso bitlocker. Nem symantec end point.
    sábado, 14 de novembro de 2015 00:38
  • Eu estou em período de avaliação do serviço Azure, eu acho rídiculo, para não falar em algo pior, você não ter o suporte de um especialista da Microsoft para corrigir erros causados pelos próprios sistemas deles. Já tive 2 problemas graves com o Azure e em nenhum tive suporte. Outra coisa absurda é você pagar por um serviço e ter que pagar separado pelo suporte. Eu até não me importo tanto, por que se eu não conseguir resolver eu não vou usar e pronto e também não vou recomendar o serviço aos meus clientes que são Carrefour, Banco Itaú, Banco do Brasil, Lojas Marisa entre outros. É assim que a Microsoft perde clientes frente a Amazon e IBM. Eu gosto muito dos sistemas windows, mas o suporte neste caso do azure está sendo no mínimo intragável, a sensação que tenho cada vez que abro o site do Azure é de depressão, viro o rosto respiro fundo e saio da sala, essa é a sensação que sinto frente a esse serviço e atendimento.



    sábado, 14 de novembro de 2015 15:12
  • Tentou os procedimentos que pontuei? O que tem nos logs? Ja fez uma reinstalação completa da ferramenta? 


    sábado, 14 de novembro de 2015 18:22
  • Esse é o erro do log: 

    1EF8 18A4 11/14 14:57:16.953 71 async.cpp(958) B6B82A5B-28B2-43C0-AC73-CA7C929416AD FATAL Hr: = [0xc03a001a] DoAsync operation failed.
    1EF8 14A4 11/14 14:57:17.268 79 WcfClient.cs(969) CDC77F3E-9EBB-4115-893F-9E37C8C93D6F NORMAL Finished web service call | Params: {ServiceInterface = Microsoft.Internal.CloudBackup.Common.ROCatalog.Interface.IROCatalogExternalChannel}{Description = GetStorageUsageForMachine}{TargetEndpoint = https://pod01-prot1.brs.backup.windowsazure.com/ROCatalogExternalService.svc}


    Também aparece esse:


    2210 2110 11/15 07:48:26.187 74 BackupProgressPage.cs(498) NORMAL FileSpec:
    2210 2110 11/15 07:48:26.187 74 BackupProgressPage.cs(498) NORMAL JobState:Aborted
    2210 2110 11/15 07:48:26.187 74 BackupProgressPage.cs(498) NORMAL ErrorInfo:Microsoft.Internal.CloudBackup.ObjectModel.OMCommon.CBErrorInfo

    Já tentei reinstalar sim.


    domingo, 15 de novembro de 2015 07:45
  • Ola Edilson,

    Crie um novo cofre, reconfigure as credenciais e veja se funciona. Guarde o c ofre antigo até atingir uma data que desejar e remova-o.

    Tive esse problema e só revolvi assim. Espero que ajude.


    Vinicius Mozart || MVP - Group Policy || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype: vinicius.mozart

    segunda-feira, 16 de novembro de 2015 01:04
  • Já fiz essa operação 4 vezes.
    segunda-feira, 16 de novembro de 2015 01:09
  • Pode compartilhar o que aconteceu após suas 4 tentativas?
    • Sugerido como Resposta Cristopher C I_ quarta-feira, 25 de novembro de 2015 18:12
    quarta-feira, 25 de novembro de 2015 18:12
  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços
    • Marcado como Resposta Cristopher C I_ segunda-feira, 30 de novembro de 2015 16:51
    segunda-feira, 30 de novembro de 2015 16:51