none
Api Live Connnect RRS feed

  • Pergunta

  • Boa noite pessoal,

    Estou estudando um pouco sobre o Api Live Connect e pegue este tutorial do site da microsoft bom estou usando o VS2013 Professional e quando comecei um aplicação nove web aplication e tentei instalar o pacote do Live SDK para referenciar as bibliotecas Microsoft.Live, Microsoft.Live.Controls, como est[a no exemplo mais não está instalando aparece a seguinte mensagem de erro:"Could not install package 'AsyncLiveConnectSDK 1.0.5'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author." o que pode ser?

    domingo, 2 de abril de 2017 00:53

Respostas

  • bom dia,

    Não estou conseguindo instalar o visual studio 2015 no meu note ele fala que eu tenho que atualizar o windows 8.1 com a versão Windows8.1-KB2919355-x86 tentei ir pelo windows update mais não encontrei essa versão ai procurei no google baixei  mais não instala

    quinta-feira, 6 de abril de 2017 11:55

Todas as Respostas

  • Boa tarde Claudio,

    Obrigado pela participação no Fórum MSDN.

    Provavelmente você precisa ne uma versão mais nova do .NET.

    Tente instalar o Visual Studio 2015 ou 2017 Community.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 3 de abril de 2017 16:49
    Moderador
  • cara estou vendo isso assim que tiver uma resposta eu entro provavelmente amanha ja vou ter instalado o vs 2015

    quinta-feira, 6 de abril de 2017 00:56
  • bom dia,

    Não estou conseguindo instalar o visual studio 2015 no meu note ele fala que eu tenho que atualizar o windows 8.1 com a versão Windows8.1-KB2919355-x86 tentei ir pelo windows update mais não encontrei essa versão ai procurei no google baixei  mais não instala

    quinta-feira, 6 de abril de 2017 11:55