none
função por criterio de ano RRS feed

  • Pergunta

  • Olá pessoal, preciso de uma ajuda em um função. Eu tenho a seguinte situação

    A B C D E

    1 02/01/2012 15/02/2012 23/03/2012 12/01/2013 24/02/2013

    2 100,00 350,00 420,00 180,00 350,00

    Eu gostaria de uma função com critério que efetuasse a soma somente do ano de 2012 ou seja a função percorre de A1:E1 e em uma célula qualquer me obteste o resultado da soma do ano de 2012 deixando 2013 de fora.

    Alguém poderia me ajudar nesta função.

    Obrigado 


    sábado, 9 de março de 2013 02:07

Respostas

  • Estou considerando que as datas estão na linha 1 e os valores na linha 2. Escreva numa célula fora das linhas 1 ou 2 a fórmula:

    =SOMARPRODUTO(--(ANO(A1:E1)=2013);A2:E2)


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta Libeck quinta-feira, 9 de maio de 2013 18:33
    segunda-feira, 11 de março de 2013 22:48
    Moderador