none
Visual Studio 2015 trava quando digito "<" no Apache Cordova RRS feed

  • Pergunta

  • Olá! Estou utilizando o Visual Studio para criar aplicações com o Apache Cordova, e toda vez que eu insiro o caracter de "<" (para abrir uma tag HTML) o software trava e fecha, sem motivo algum. Já aconteceu com alguém? Sabem o motivo? 

    Muito obrigado!

    André

    quarta-feira, 30 de dezembro de 2015 02:03

Respostas

  • Olá! André

    Esse erro me ocorreu depois que instalei o pacote de idioma em português

    Para resolver:

    Fui em Ferramentas -> Opções -> Ambiente -> Geral-> Configurações internacionais e mudei o idioma para English

    Reiniciei o Visual Studio e parou de travar na hora de inserir a tag "<>"

    Espero ter ajudado

    • Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Não Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Marcado como Resposta Marcos SJ segunda-feira, 15 de fevereiro de 2016 11:35
    sexta-feira, 12 de fevereiro de 2016 21:01

Todas as Respostas

  • André Basso,

    Dê uma olhada nesta outra thread por gentileza.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ quarta-feira, 30 de dezembro de 2015 12:15
    • Não Marcado como Resposta Marcos SJ segunda-feira, 15 de fevereiro de 2016 09:42
    quarta-feira, 30 de dezembro de 2015 12:15
  • Olá Marcos, eu vi sua resposta nesse outro tópico, porém não consegui solucionar o problema.

    Obrigado!

    quarta-feira, 30 de dezembro de 2015 23:59
  • Olá! André

    Esse erro me ocorreu depois que instalei o pacote de idioma em português

    Para resolver:

    Fui em Ferramentas -> Opções -> Ambiente -> Geral-> Configurações internacionais e mudei o idioma para English

    Reiniciei o Visual Studio e parou de travar na hora de inserir a tag "<>"

    Espero ter ajudado

    • Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Não Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Sugerido como Resposta Willian S sexta-feira, 12 de fevereiro de 2016 21:02
    • Marcado como Resposta Marcos SJ segunda-feira, 15 de fevereiro de 2016 11:35
    sexta-feira, 12 de fevereiro de 2016 21:01