none
IIS 6 Metabase Error RRS feed

  • Pergunta

  • Boa tarde a todos,

    Estou com o seguinte problema, nunca trabalhei com o IIS, sempre executei os meus projeto pelo Visual Studio, assim nunca utilizei o IIS.

    A pouco tempo busquei na internet como instalar o IIS, possuo windows 7 32 bits, e VS2010.

    Instalei o IIS, pelo "Programas e Recursos" e aparentemente ele esta funcionando, quando abro uma pagina WEB e digito localhost...
    Ele me aparece uma pagina dizendo IIS7  e varios Bem-Vindos em torno da logo.

    Então abri o meu projeto no vs2010, cliquei com o botao direito do mouse em cima do meu projeto, propriedades, web, server, e tentei mudar o jeito de como ele roda a aplicação para "Use Local IIS Web Server". ele gerou um caminho automatico "http://localhost/nomemeuprojeto".
    após isso cliquei em "Create Virtual Directory" e POW!!

    Error:

    Erro do Visual Studio

    Gostaria então de saber como posso resolver este problema ??

    Agradeço desde já

    Abraços

    sexta-feira, 15 de junho de 2012 19:20

Respostas

  • vc tem que ir no painel de controle , nos instaladores do windows e instalar essa opção

    Não esqueça de usar o componente </> na barra para posta seu código. Microsoft MCPD,MCTS,MCC

    • Marcado como Resposta Thwyster quarta-feira, 20 de junho de 2012 17:34
    segunda-feira, 18 de junho de 2012 14:44
    Moderador

Todas as Respostas

  • vc tem que ir no painel de controle , nos instaladores do windows e instalar essa opção

    Não esqueça de usar o componente </> na barra para posta seu código. Microsoft MCPD,MCTS,MCC

    • Marcado como Resposta Thwyster quarta-feira, 20 de junho de 2012 17:34
    segunda-feira, 18 de junho de 2012 14:44
    Moderador
  • Bom dia Seilor,
    Cara acho que é algo além disso, ja instalei os recursos referentes ao IIS, mas em todo caso, em uma atitude desesperada tentei instalar/ativar tudo.

    Atualmente está assim:

    Mais alguma idéia ??

    terça-feira, 19 de junho de 2012 12:17
  • vc tem que ir no painel de controle , nos instaladores do windows e instalar essa opção

    Não esqueça de usar o componente </> na barra para posta seu código. Microsoft MCPD,MCTS,MCC

    Seilor, mais uma vez vc estava certo, como pode ver na imagem abaixo, aparentemente eu havia baixado todos as funcionalidades e recursos do windows, porém ao abrir a categoria de checkbox como na figura abaixo, aparecem-me mais opçoes que não estão ativadas...

    Após ativar as mesmas opcões o erro do Metabase IIS6 foi resolvido, sendo assim consegui criar o ambiente Virtual no IIS..

    Mas como eu sou um cara de sorte acabei me deparanto com outro erro, mas agora ele aparece quando tento executar a aplicação (F5)..Vou colar o erro abaixo, alguma ideia do que pode estar acontecendo agora ?

    Abraços, e obrigado.

    Erro 3

    quarta-feira, 20 de junho de 2012 17:37