none
VS 2017 community expirou com 30 dias, não consigo renovar RRS feed

  • Pergunta

  • Pessoal do Forum:

    Sempre usei o Visual Studio em casa para fazer uns programinhas sem fins lucrativos.

    Agora, com o VS 2017 community, ele expirou com 30 dias, apesar de ter sido anunciado que era gratuito.

    Ao tentar renovar a licença ele emite uma mensagem dizendo que o navegador está com os cookies desabilitados e não pode renovar a licença. Acontece que todos os navegadores instalados estão com os cookies ativados.

    Alguém poderia dar uma pista de como colocar o VS2017 para funcionar?

    Grato

    Ivan Albuquerque

    quinta-feira, 13 de julho de 2017 17:27

Todas as Respostas

  • Tente remover o visual studio e reinstalar, normalmente ele avisa antes quando esta próximo de expirar e basta logar com uma conta hotmail/outlook que ele autentica.

    Você estava usando a versão final ao a RC?


    GTSA vantagem de ser inteligente é que podemos fingir que somos imbecis enquanto ao contrario é completamente impossivel


    • Editado Mr. GMSOFT sábado, 29 de julho de 2017 16:03
    sábado, 29 de julho de 2017 16:02
  • Assim que você faz o download do Visual Studio, o mesmo funciona sem "licença" por 30 dias, caso você queira ativar, basta apenas inserir sua conta Microsoft (Outlook, Hotmail, live, etc...). Com isso o mesmo será ativado e você poderá usufruir normalmente sem custos.

    Atenciosamente,

    Gilberto Correia

    MCP - MS Specialist - MCSA - Fortinet NSE 3

    sábado, 29 de julho de 2017 17:55
  • Boa tarde, estou com um problema parecido.

    O que muda é que quando clique em ENTRAR para inserir minha conta, a tela de Login fica toda branca. Já deixei aberto por horas e continuou branca. Já desinstalei, e instalei novamente e nada.

    Alguém poderia me ajudar?

    quarta-feira, 11 de julho de 2018 16:38
  • Eu tive o mesmo problema recentemente, mas com o Office365.

    No momento de fazer login, a tela branca era aberta, e não tinha como eu colocar a senha.

    No meu caso, o problema é que máquina tinha o Windows 7 desatualizado.

    Essas telas de login da Microsoft devem utilizar o IE por baixo (ou algo parecido).... se ele estiver desatualizado, ele não terá suporte as novas tecnologias dos navegadores. No meu caso, foi só rodar as atualizações do Windows Update, e incluir as atualizações do IE.

    Espero ter ajudado !

    Abraços,

    Danilo Farias

    quinta-feira, 6 de setembro de 2018 17:25