locked
FORMATAÇÃO DE DATA RRS feed

  • Pergunta

  • Amigos, tenho a fórmula =PROCV(BM10;INDIRETO("Dados!B1:Z100");2) que busca uma data na plan Dados. O problema é que a fórmula está retornando um código e não o formato da data que eu preciso. Já formatei as células de origem utilizando "Texto para colunas...", formatei a célula de destino e nada...

    O que eu faço???

     

    Tks

    Jerson

     

    quarta-feira, 16 de julho de 2008 13:32

Respostas

  •  

    Olá, meu caro.

    Tente desta forma: =TEXTO(PROCV(BM10;INDIRETO("Dados!B1:Z100");2);"dd/mm/aa")

    Desta maneira o resultado será expresso, por exemplo, como 16/07/08.

    Para colocar outros formatos é só modificar o 2º argumento.

    Exemplos:

    "dd/mmm" = 16/Julho

    "mmm/aa" = março/08

    "dd de mmm de aaaa" = 16 de julho de 2008.

    [ ]s

    quarta-feira, 16 de julho de 2008 16:40

Todas as Respostas

  •  

    Olá, meu caro.

    Tente desta forma: =TEXTO(PROCV(BM10;INDIRETO("Dados!B1:Z100");2);"dd/mm/aa")

    Desta maneira o resultado será expresso, por exemplo, como 16/07/08.

    Para colocar outros formatos é só modificar o 2º argumento.

    Exemplos:

    "dd/mmm" = 16/Julho

    "mmm/aa" = março/08

    "dd de mmm de aaaa" = 16 de julho de 2008.

    [ ]s

    quarta-feira, 16 de julho de 2008 16:40
  • Adilson, você é o cara... muito obrigado amigo!!!

     

    Tks

    Jerson

    quarta-feira, 16 de julho de 2008 16:52