none
Report Load Failed - Ao Gerar Muitos relatórios RRS feed

  • Pergunta

  • Olá!

    Estou com um problema na geração do relatório. Estava fazendo um teste de carga, onde necessitava gerar mais de 100 relatórios, mas qdo chegou a 50 relatórios, ocorreu o erro de report load failed. Acho que é pq não consigo dar um Dispose no relatório qdo é Viewer, pois qdo é um relatório normal ele consegue dar dispose. Gostaria de saber se alguém teve um erro semelhante a esse ou saberia como resolvê-lo ?


    Aguardo resposta

    Muito Obrigada

    quarta-feira, 16 de dezembro de 2009 19:29

Respostas

  • Olá!

    Não totalmente devido ao IIS, mas consegui aumentar o número que relatórios gerados para 100, que era o que eu queria. Tive que fazer algumas alterações, que por agora ficarei devendo, mas utilizei em vários lugares o dispose, o que ajudou um pouco. Mas, a solução para esse problema, realmente é migrar para o Report Builder! Enfim, ainda estamos a caminho! Mas, caso vc tenha alguma solução,  por favor envie!

    Grata

    sexta-feira, 16 de julho de 2010 12:10

Todas as Respostas

  • Prezado(a),

    Sei que já faz bastante tempo, mas, conseguiu resolver seu problema?


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    sexta-feira, 16 de julho de 2010 00:55
    Moderador
  • Olá!

    Não totalmente devido ao IIS, mas consegui aumentar o número que relatórios gerados para 100, que era o que eu queria. Tive que fazer algumas alterações, que por agora ficarei devendo, mas utilizei em vários lugares o dispose, o que ajudou um pouco. Mas, a solução para esse problema, realmente é migrar para o Report Builder! Enfim, ainda estamos a caminho! Mas, caso vc tenha alguma solução,  por favor envie!

    Grata

    sexta-feira, 16 de julho de 2010 12:10