none
Erro: oldpassword autenticacion com mysql connector 6.7.4 RRS feed

  • Pergunta

  • Bom dia!

    Quando eu tento conectar com o banco de dados aparece a seguinte mensagem:

    Authentication with old password no longer supported, use 4.1 style passwords

    Já procurei na internet uma solução, mas todas mandam configurar no mysql, e isso eu não tenho acesso. O administrador do sistema mandou eu procurar um conector mais antigo? 

    O que eu posso fazer?

    quarta-feira, 21 de agosto de 2013 11:44