none
CRM 2013 - Falha ao excluir uma linha de contrato RRS feed

  • Pergunta

  • Prezados, boa tarde.

    Preciso excluir um contrato em que o status é igual a rascunho e a linha igual à renovada.

    Até aí tudo bem, deletei as atividades relacionadas e demais registros, porém quando fui excluir a linha a tela trava e não consigo excluir.

    A tentativa de exclusão foi realizada em todos os navegadores e em diferentes computadores e foram realizados em diferentes contratos e linhas, ambos apresentaram o mesmo problema.

    Abaixo o print:

    Como proceder?

    Obrigado.


    Douglas Souza

    segunda-feira, 22 de dezembro de 2014 17:16

Respostas

  • Boas Douglas,

    Tens algum Javascript ou Plugin que possam estar a provocar este comportamento? Se tiveres desativa momentaneamente para verificares se o problema é daí ou não.

    Caso verifiques nenhum destes comportamentos sugeria que abras um suporte na Microsoft pois não consegues fazer mais nada. Provavelmente este problema até poderá resolver sozinho.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    segunda-feira, 22 de dezembro de 2014 18:16

Todas as Respostas

  • Boas Douglas,

    Ele não apresenta nenhum erro? Já vistes o trace ou o event viewer para ver se tem algum erro? Estás num ambiente onpremise ou online?

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    segunda-feira, 22 de dezembro de 2014 17:59
  • Boa Azevedo!

    Não apresenta nenhum erro ou log, a tela simplesmente 'congela' também não é possível obter o evento. O ambiente é o online.


    Douglas Souza

    segunda-feira, 22 de dezembro de 2014 18:07
  • Boas Douglas,

    Tens algum Javascript ou Plugin que possam estar a provocar este comportamento? Se tiveres desativa momentaneamente para verificares se o problema é daí ou não.

    Caso verifiques nenhum destes comportamentos sugeria que abras um suporte na Microsoft pois não consegues fazer mais nada. Provavelmente este problema até poderá resolver sozinho.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    segunda-feira, 22 de dezembro de 2014 18:16
  • Boa Azevedo.

    Realmente o problema é no server da Microsoft, pois ele acontece em diferente registros que não tem JS ou plugins.

    Fecharei essa thread, obrigado pela atenção.


    Douglas Souza

    segunda-feira, 22 de dezembro de 2014 18:31