locked
Corrigir erro de divizão por 0 ou velula vazia. RRS feed

  • Pergunta

  • Como faço para corrigir erro de uma celula q está dividindo por 0 ou a celula está vazia?<
    terça-feira, 14 de agosto de 2007 14:36

Todas as Respostas

  • CLEITON, FAÇA ASSIM:

    EX: =SE(ÉERROS(A1/B1);"";A1/B1)

    A FUNÇÃO É ERROS TRATA TODOS OS TIPOS DE ERROS. SE RESOLVER SEU PROBLEMA, POR FAVOR MARQUE COMO RESPONDIDA, OK?

    ATÉ MAIS.

    LBARBOSA@SANEPAR.COM.BR

     

    terça-feira, 14 de agosto de 2007 20:28
  • Como faço para encaixar essa formula de correção de erro nessa condição =SE(G4>=100%;E32)+SE(G4<100%;E32+I32-H32)/C32  ?????

     

     

    Obs: no caso a C32 está vazia ou igual a zero

    sexta-feira, 17 de agosto de 2007 16:59
  • MANDE SUA PLANILHA, POR FAOVR, ASSSIM FICA MAIS FÁCIL DE TE AJUDAR, LBARBOSA@SANEPAR.COM.BR

    ABRAÇOS

    sexta-feira, 17 de agosto de 2007 21:35
  • Oi,

    Acho que da seguinte forma resolve sua dúvida.

    =SE(ÉERROS(SE(G4>=100%;E32)+SE(G4<100%;E32+I32-H32)/C32);"";SE(G4>=100%;E32)+SE(G4<100%;E32+I32-H32)/C32)

    Abs.,
    quinta-feira, 23 de agosto de 2007 14:25