none
Conexão ao TFS 2012 via internet. RRS feed

  • Pergunta

  • Galera, Boa tarde!

    Minha dúvida é a seguinte:

    Eu tenho um servidor com IPFixo e instalei nele o TFS 2012 Express! Durante a instalação correu tudo bem, nem mesmo minha instancia do SQLServer ele precisou atualizar, depois criei os usuários no sistema adicionei ao TFS e correu tudo na boa.

    Mas quando eu tentei conectar da minha máquina ao TFS ele não conecta. Gera o erro TF31002 e já desabilitei firewall adicionei regras, tentei mudar o IIS e nada eu não consigo conectar.

    Será que alguém poderia tentar me ajudar e explicar como eu consigo conectar ao servidor via internet, ou seja, os computadores não estão na mesma rede.

    Grato!

    quarta-feira, 10 de outubro de 2012 20:54

Respostas

  • Oi Regis!

    Tente esses procedimentos:

    1) Tente adicionar a URL do TFS no seu Browser e verifique se a conexão é completada.

    2) Tente realizar um comando Telnet para o seu servidor na porta 8080. Verifique se você consegue alcançar o servidor.

    3) Se você conseguir se conectar, verifique se não há nenhum anti-virus ou firewall afetando a conexão.

    Abraços!

    Alan.


    Alan Correa Morais [MCTS - Visual Studio 2010 Team Foundation Server, Administration]

    • Sugerido como Resposta Alan Correa Morais quinta-feira, 11 de outubro de 2012 14:26
    • Marcado como Resposta Regis Ranniere segunda-feira, 15 de outubro de 2012 11:39
    quinta-feira, 11 de outubro de 2012 00:00

Todas as Respostas

  • Oi Regis!

    Tente esses procedimentos:

    1) Tente adicionar a URL do TFS no seu Browser e verifique se a conexão é completada.

    2) Tente realizar um comando Telnet para o seu servidor na porta 8080. Verifique se você consegue alcançar o servidor.

    3) Se você conseguir se conectar, verifique se não há nenhum anti-virus ou firewall afetando a conexão.

    Abraços!

    Alan.


    Alan Correa Morais [MCTS - Visual Studio 2010 Team Foundation Server, Administration]

    • Sugerido como Resposta Alan Correa Morais quinta-feira, 11 de outubro de 2012 14:26
    • Marcado como Resposta Regis Ranniere segunda-feira, 15 de outubro de 2012 11:39
    quinta-feira, 11 de outubro de 2012 00:00
  • Alan, Bom dia!
    Obrigado pelo help!

    Mas o meu problema era o que eu suspeitava desde o principio.
    Liberar portas! A instalação e configuração é a mais simples possível e o que não funcionou foi que as portas estavam travadas no serviço de hospedagem e como eu não tinha acesso a essa parte não estava conseguindo liberar as portas, conseguia apenas no firewall do win, enfim, depois que liberou as portas no servidor através do serviço de hospedagem funcionou tudo tranquilo.

    Obrigado!

    segunda-feira, 15 de outubro de 2012 11:39