none
Reporting Services no Windows Vista Business RRS feed

  • Pergunta

  • Trabalhava com o VS2005 no XP e agora estou com Windows Vista, já fiz a instalação do SQL2005 conforme instruções da MS para rodar o reporting services, instala, mas não roda o report, exibe que não encontrou o projeto .rpt

    Existe a possibilidade de se trabalhar com o reporting no Windows Vista ou tenho que voltar ao XP?

    quarta-feira, 15 de agosto de 2007 18:30

Todas as Respostas

  • Suzi,

     

    Você pode trabalhar sim com o Reporting Services no Windows Vista, principalmente no Ultimate, Businnes.

     

    Você possui o IIS instalado, no Windows Vista é necessário instalar todos os componentes do IIS 6.0, como também do IIS 7.0, principalmente os consoles de gerencimaneto.

     

    quarta-feira, 15 de agosto de 2007 19:08
  • Junior,

     

    já está td certo sobre o IIS, pesquisei e segui as instruções da microsoft, consigo rodar o projeto mas o .rptproj que tenho não consigo abrir, ele exibe a seguinte mensagem quando vou carregar o projeto: "The application for project 'c:/.....rptproj' is not installed. Make sure the application for the project type (.rptproj) is installed.".

    já desinstalei e reinstalei o sql2005 com SP, ele aparece a opção para instalar o reporting service, instala, mas não roda no vs2005.
    entrei em contato com quem me forneceu o micro e disse que o reporting services é incompativel com o Vista e que teria que instalar o sql 2007 ou 8.

    não gostaria de voltar ao XP, se vc puder me ajudar eu agradeço!

    quarta-feira, 15 de agosto de 2007 20:23
  • oi Suzi, é possível usar o RS no Vista sim, a pessoa que te forneceu o micro está enganada.

    Sugiro que vc verifique os direitos de acesso do user na pasta onde está o seu report.

    att.,

     

    renato haddad

     

    sexta-feira, 17 de agosto de 2007 17:57
  • Renato

     

    por um acaso seria clicar com o direito na pasta onde está o .rptproj, propriedades e colocar as permissões??? se for isso, faltava apenas o controle total e isso eu fiz, mas continua não funcionando.

    reeinstalei o SP1 e o update para o vista, e agora quando tento abrir o projeto ele exibe a mensagem que de 'Run as administrator', estou logada como administrador, mesmo assim cliquei com o direito para abrir o VS - Executar como administrador e exibe a mesma mensagem!

     

    Obrigada

    Suzi

     

    quinta-feira, 23 de agosto de 2007 14:14