none
Dúvida - Desenvolvimento x Versões do Windows Vista RRS feed

  • Pergunta

  •  

    Boa tarde a todos.

     

    Não sei se foi a melhor escolha postar esta dúvida nesta categoria do forum, mas, observando que existem varios desenvolvedores lidando com o Windows Vista resolvi arriscar.

     

    Minha dúvida é a seguinte:

     

    Vou comprar um Notebook que vem com o Windows Vista Basic ou Windows Vista Home Premium e gostaria de saber se posso instalar versões de Visual Studio normalmente como VS2005, VS2008Ex, VB6, SQLServer2000 etc etc etc.

     

    É possível desenvolver um aplicativo Cliente Servidor nestes dois sistemas?

     

     

    Obrigado

    sexta-feira, 19 de setembro de 2008 19:43

Respostas

  • Olá Fabner,

     

    Com exceção do Visual Basic 6 - que eu sei posso confirmar - todo o resto você conseguirá instalar nessas versões do Vista.

     

    Lembro de ler alguns artigos logo quando saiu o Vista, falando sobre incompatibilidades do VB6 e Vista, e nessa época tinham também anunciado o fim do suporte ao VB6 pela Microsoft...

     

    Não me recordo exatamente se era incompatibilidade com o Visual Studio 6, ou com aplicações desenvolvidas com ele, mas você encontra isso no LiveSearch Wink.

     

    Se não quiser ter esse tipo de problema daqui para frente, considere a possibilidade de investir em um bom notebook (4 GB Ram de preferência), e utilize máquinas virtuais com o Virtual PC para desenvolver Wink. Assim você pode ter Vista, XP e até Windows 95 na mesma máquina.

     

    Abraços,

    Caio Proiete

     

     

    sábado, 20 de setembro de 2008 02:29
    Moderador