none
O Mapa do reporting services não mostra os dados RRS feed

  • Pergunta

  • Amigos, bom dia!

    Tenho um relatório de exibe os dados no mapa. Porém do dia para noite ele parou de funcionar. Os dados eu testei e estão no dataSet. Tudo certo. Na hora de visualizar ele não mostra e não da erro. Alguém jã passou por isso?

    Obrigado.


    Adilson

    sexta-feira, 7 de novembro de 2014 12:04

Todas as Respostas

  • Adilson,

    Estamos falando de qual versão do SQL Server e Reporting Services?

    Alguma mensagem de erro é apresentada?

    Você já tentou fazer um novo deploy deste relatório? Acessando diretamente no Servidor o relatório é exibido?

    Será que não poderia ser alguma configuração do seu Browser?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | Professor Universitário | SoroCódigos] @JuniorGalvaoMVP | pedrogalvaojunior.wordpress.com

    sexta-feira, 7 de novembro de 2014 14:23
  • Ola Pedro, desculpe a demora em responder!.

    A versão de ambos são 2008 R2. Nenhuma mensagem de erro é apresentada.  Ja fiz um deploy direto do servidor. E ja rodei em outro Browser. Tenho outros relatórios no mesmo servidor é funciona. Somente esse que tem o mapa.

    Obrigado pela força.


    Adilson

    sexta-feira, 7 de novembro de 2014 16:22
  • Adilson_ASP,

    Como este mapa é gerado?

    Será que não existe alguma configuração no Browser que deva ser feito para exibir estas informações?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | Professor Universitário | SoroCódigos] @JuniorGalvaoMVP | pedrogalvaojunior.wordpress.com

    sábado, 10 de janeiro de 2015 11:30