none
(System.Data.SqlClient) Não consigo usar o sqlserver junto com o visual studio. RRS feed

  • Pergunta

  • Sou novo com c# e SQLServer, Estou fazendo um projeto em c#, usando o SQLServer, mas tenho que criar o CRUD, e tenho que usar o (System.Data.SqlClient), mas diz que não existe no namespace(System.Data), eu vi que tinha que adicionar uma referencia do (System.Data), mas no meu não aparece nada em assemblies.
    .
    quarta-feira, 9 de dezembro de 2015 22:56

Respostas

  • Bom dia,

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma thread nova.

    Atenciosamente

    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ quinta-feira, 24 de dezembro de 2015 12:18
    quinta-feira, 24 de dezembro de 2015 12:18

Todas as Respostas

  • Amigo,

    No Visual Studio existe uma aba chamada "Solution Explodrer" essa aba fica no lado direito do seu monitor. Clique nela e procure uma pastinha chamada "References", clique com o botão direito sobre essa aba e escolha a opção "Add reference..." no menu de opções. Uma nova janela vai abrir, aguarde ela carregar e escolhe a referência "System.Data".

    Prontinho você adicionou uma referência ao seu projeto.

    Boa sorte!


    Não esqueça de marcar como útil uma resposta que te ajude.
    "A diversão é a alma do negócio"

    • Marcado como Resposta Marcos SJ quinta-feira, 10 de dezembro de 2015 13:49
    • Não Marcado como Resposta Marcos SJ quinta-feira, 10 de dezembro de 2015 18:40
    quinta-feira, 10 de dezembro de 2015 12:53
  • Mas acontece que nao aparece nenhuma biblioteca, não aparece a "System.Data", nao aparece nada quando vou procurar as referencias.
    quinta-feira, 10 de dezembro de 2015 17:09
  • FC Lucas (Stuxnet),

    ainda continua com o memso problema?


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 15 de dezembro de 2015 15:25
  • Sim, não aparece nenhuma referencia, isso só acontece quando e universal apps, em uma aplicação WPF, ou windows forms esta normal.
    • Editado Lucas_Santoss sexta-feira, 18 de dezembro de 2015 21:53
    sexta-feira, 18 de dezembro de 2015 21:52
  • FC Lucas (Stuxnet),

    Verifique se o problema que está enfrententando é semelhante a este.

    Atenciosamente


    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 21 de dezembro de 2015 17:13
  • É parecido só que quando eu clicko em "Add Reference" não aparece nenhuma referência.

    terça-feira, 22 de dezembro de 2015 01:09
  • FC Lucas (Stuxnet),

    Por gentileza de uma olhada nestas postagens:

    Visual Studio 2015 - C# Windows Universal App missing assembly reference

    Using Visual Studio to build Universal XAML Apps

    SQL access from a Windows 10 Universal Application

    Atenciosamente



    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.




    • Editado Marcos SJ terça-feira, 22 de dezembro de 2015 12:30
    • Sugerido como Resposta Marcos SJ quarta-feira, 23 de dezembro de 2015 15:10
    terça-feira, 22 de dezembro de 2015 12:25
  • Bom dia,

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma thread nova.

    Atenciosamente

    Marcos Roberto de Souza Junior

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Marcos SJ quinta-feira, 24 de dezembro de 2015 12:18
    quinta-feira, 24 de dezembro de 2015 12:18
  • problema resolvido . resposta simples e essencial . obrigado

    quarta-feira, 26 de dezembro de 2018 19:37