none
Alterar Codigo EXcel RRS feed

  • Pergunta

  • Prezados boa tarde!

    vejam se podem me ajudar; tenho uma planilha e com descrição iguais porem com código diferentes vejam

    A                                 B                                               C                         D

    Código A                    Descrição A                                Código B               Descrição B 

    02.0000014                Cimento                                     02.0002               Cimento

    02.0054488                 Pedra                                        02.0001               Pedra

    As descrições são a mesma, eu preciso comparar as descrições e aonde (coluna A) preciso que fiquem com a Coluna C (código B)

    Obrigado pela ajuda.

    quarta-feira, 31 de julho de 2013 16:24

Todas as Respostas

  • Boa Tarde ,

    Tente usar a seguinte fórmula: 

    =SE(ARRUMAR(B3)=ARRUMAR(D3);C3;A3)

    onde, estou tirando os espaços das celulas e comparando os valores, caso sejam iguais, escrevem o conteudo da coluna C, caso contrario da coluna A

    Espero que ajude

    Julio Arruda

    ___________________________________

    Se foi util, marque como resposta.

    • Sugerido como Resposta Julio ArrudaMVP quarta-feira, 31 de julho de 2013 17:44
    quarta-feira, 31 de julho de 2013 17:43