none
Função E (deduzo) - Fazer várias coisas RRS feed

  • Pergunta

  • Boa tarde.

    Pretendo fazer o seguinte no Excel:

    Quando numa célula é escolhido "ExemploTeste1" ou "ExemploTeste2"  de uma lista, quero que sejam procurados valores dumas tabelas criada e colocados em células definidas:

    =SE.ERRO(SE($L$4="";"";SE($L$4="ExemploTeste1";PROCV($B13;Turmas!$B$4:$C$15;2;FALSO);SE($L$4="ExemploTeste1

    2";PROCV($B13;Turmas!$F$4:$G$15;2;FALSO))));"")  ATÉ AQUI, TUDO OK!!

    O problema surge quando também quero que na célula G12 seja escrito o valor 20% E na célula H12 seja escrito 80%.

    Qual a melhor solução?? Função E?

    Obrigada

    domingo, 23 de outubro de 2016 19:03

Todas as Respostas