none
Azure Recovery Vault não deleta RRS feed

  • Pergunta

  • Bom Dia Senhores, tenho uma assinatura Microsoft Partner no Azure e estou utilizando ela, e está indo tudo até que muito bem até o momento, já tive problemas anteriormente, e agora surgiu um novo problema, criei um Recovery Vault que não vai ser usado, e agora na hora de apagar ele sempre da o erro:

    "Vault 'XXXX' cannot be deleted as there are existing resources within the vault. Please delete any replicated items, registered servers, Hyper-V sites (Used for Site Recovery), policy associations for System Center VMM clouds (Used for Site Recovery) and then delete the vault."

    eu posso garantir de que não existe nenhum dado dentro deste Vault, procurei informações pela internet e sempre foi recomendado abrir um chamado no suporte, mas pelo visto com minha assinatura não tem como abrir um chamado, eles recomendam eu procurar a informação no fórum, e aqui estou, se alguém souber o que posso fazer para deletar essa Vault eu agradeço.

    obrigado pela atenção.

    sexta-feira, 10 de fevereiro de 2017 11:14

Respostas

  • CyberTundra,

    você viu que há uma thread semelhante em inglês, tentou o cmdlet informado?

    https://social.msdn.microsoft.com/Forums/en-US/19e0c14a-a91b-47f2-8e73-3e8865360275/cannot-delete-recovery-services-vault?forum=hypervrecovmgr


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    sexta-feira, 10 de fevereiro de 2017 16:48

Todas as Respostas

  • Olá,

    Realmente, o bom seria abrir um chamado. Outro canal de suporte que funciona muito bem é via twitter deles. Manda um tweet pra eles expondo o problema: https://twitter.com/azuresupport

    Já obtive suporte por esse meio (inclusive super rápido).

    Valeu!


    Se a resposta for relevante ou tenha resolvido seu problema, marque como útil/resposta!

    André Secco
    Microsoft MVP & MSDN Tech Advisor
    Blog: http://andresecco.com.br
    GitHub: http://github.com/andreluizsecco
    Twitter: @andre_secco

    sexta-feira, 10 de fevereiro de 2017 11:26
  • vou tentar chamar eles pelo twitter também, tive que criar uma conta só por causa disso. obrigado André.
    sexta-feira, 10 de fevereiro de 2017 11:51
  • Se der resultado, não esqueça de fechar o tópico marcando a resposta.

    Valeu!


    Se a resposta for relevante ou tenha resolvido seu problema, marque como útil/resposta!

    André Secco
    Microsoft MVP & MSDN Tech Advisor
    Blog: http://andresecco.com.br
    GitHub: http://github.com/andreluizsecco
    Twitter: @andre_secco

    sexta-feira, 10 de fevereiro de 2017 12:22
  • eles me responderam, mas a resposta não me ajudou!

    o problema ainda está em aberto, quem poder me ajudar eu agradeço! :(

    sexta-feira, 10 de fevereiro de 2017 12:41
  • O que eles responderam? Continue questionando, talvez a primeira hipótese que eles levantaram não é a solução, basta ir eliminando as possibilidades.

    Se a resposta for relevante ou tenha resolvido seu problema, marque como útil/resposta!

    André Secco
    Microsoft MVP & MSDN Tech Advisor
    Blog: http://andresecco.com.br
    GitHub: http://github.com/andreluizsecco
    Twitter: @andre_secco


    sexta-feira, 10 de fevereiro de 2017 12:42
  • Bom dia,

    veja esse artigo por favor:

    https://docs.microsoft.com/en-us/azure/backup/backup-azure-delete-vault


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    sexta-feira, 10 de fevereiro de 2017 12:43
  • estou falando sobre o problema com mais detalhes, eles pediram parar criar um post no forum em Ingles e passar o link para que um engenheiro avaliasse, criei e estou aguardando, caso eles consigam resolver eu deixo a solução aqui caso alguém no futuro precise.
    sexta-feira, 10 de fevereiro de 2017 13:06
  • obrigado Marcos, mas não ajudou,  antes de abrir este post eu me garanti de que o meu serviço estivesse completamente vazio, e está vazio.
    sexta-feira, 10 de fevereiro de 2017 13:18
  • CyberTundra,

    você viu que há uma thread semelhante em inglês, tentou o cmdlet informado?

    https://social.msdn.microsoft.com/Forums/en-US/19e0c14a-a91b-47f2-8e73-3e8865360275/cannot-delete-recovery-services-vault?forum=hypervrecovmgr


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    sexta-feira, 10 de fevereiro de 2017 16:48
  • Bom dia,

    Devido a falta de interação do autor dessa pergunta,

    essa thread está sendo fechada. Caso o problema ainda

    esteja ocorrendo, favor abrir uma nova thread.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 15 de fevereiro de 2017 11:13