none
Erro na instalação do Reporting Services RRS feed

  • Pergunta

  • Olá pessoal,

    seguinte: estou instalando o Reporting Services a partir do SQL Server 2005 Express, que baixei no site da Microsoft.

    Porém, após a instalação, aparece este erro ao acessar http://localhost/Reports/

    Code Snippet
    The report server is not responding. Verify that the report server is running and can be accessed from this computer.

     

     

    ja configurei ele todinho no Reporting Services Configuration, esta tudo OK, mas não consigo acessa-lo.

    Quando acesso http://localhost/ReportServer/, aparece essa mensagem:

    Code Snippet

    Reporting Services Error

    • The report server has encountered a configuration error. See the report server log files for more information. (rsServerConfigurationError)
      • Access to the path 'c:\Program Files\Microsoft SQL Server\MSSQL.2\Reporting Services\ReportServer\RSReportServer.config' is denied.

     

    Pq aconteceu isso? Fucei o google e nao achei nada a respeito Sad((

       []´s

    quarta-feira, 30 de maio de 2007 18:51

Respostas

Todas as Respostas

  • Marcos,

     

    Verifique se o serviço do IIS esta rodando!!!

    quarta-feira, 30 de maio de 2007 19:07
  • Está rodando sim.

    Tanto que a mensagem apareceu pela url (http://localhost/...)...

    Tem alguma ideia?

    Estou desde de manhã empacado nisso!!! Estou desesperado!!!

    Estou cada vez mais triste com a Microsoft!!!

       []´s

    quarta-feira, 30 de maio de 2007 19:13
  • Marcos,

     

    Calma, vamos tentar resolver.

     

    Verifique através da ferramenta Configuration Manager, se todos os serviços referentes ao SQL Server estão rodando, inclusive o SQL Browser.

    quarta-feira, 30 de maio de 2007 19:23
  • Marcos,

     

    Você esta tentando se conectar ao Reporting Service através do Management Studio?

    quarta-feira, 30 de maio de 2007 19:25
  • Então, eu fiz a instalação, configurei-o todinho pelo Report Services Configuration Manager, todos os itens estão verdinhos, porém, quando acesso as URLs que criei em Report Server Virtual Directory e Report Manager Virtual Directory dao essas mensagens de erro.

    Muito estranho!

    O SQL Server 2005 esta rodando normal, IIS, etc...

       []´s

    quarta-feira, 30 de maio de 2007 19:29
  • Marcos,

     

    Este erro esta ocorrendo por acesso negado a pasta 'c:\Program Files\Microsoft SQL Server\MSSQL.2\Reporting Services\ReportServer\RSReportServer.config', verifique se o usuário configurado no virtual directory tem permissão de acesso a esta pasta.

    quarta-feira, 30 de maio de 2007 19:47
  • tem sim, liberei o acesso ao arquivo total... mas nao funcionou...

     

    quarta-feira, 30 de maio de 2007 19:51
  • Marcos,

     

    Na configuração do diretório virtual dentro do IIS, você especificou este usuário.

    quarta-feira, 30 de maio de 2007 19:56
  • hum, como eu faco isso no IIS?

       []´s

    quarta-feira, 30 de maio de 2007 19:59
  • Marcos,

     

    Dentro seu servidor IIS, você configura.

    quarta-feira, 30 de maio de 2007 20:03
  • No IIS em um usuario, que esta colocando como acesso Anônimo e utilizando um usuário que, nas propriedades do diretório onde se encontra o arquivo, está liberado totalmente o acesso.

    Muito estranho!

       []´s

    quarta-feira, 30 de maio de 2007 20:03
  • Marcos,

     

    Estranho mesmo.

     

    Quando você fez o deployment, alguma mensagem de erro foi apresentada?

    quarta-feira, 30 de maio de 2007 20:06
  • As permissoes estao todas certas, conferi aqui, nao tem como nao ter acesso!
    quarta-feira, 30 de maio de 2007 20:06
  • Marcos,

     

    Veja bem, ficar culpando a Microsoft nesta caso não resolve.

     

    Você já parou a serviço do IIS e do Reporting Services e reinicializou novamente?

    quarta-feira, 30 de maio de 2007 20:14
  • deu certo

    a falha estava na criação dos database...

    valeuuu

    viva a microsoft!

    abracos

    quinta-feira, 31 de maio de 2007 13:17
  • o problema estava na criação dos database

    agora funcionou!!!

    valeuuu!!!

    viva a microsoft!!!

    abarcos...

    quinta-feira, 31 de maio de 2007 13:19
  • Olá Marcos Vinícius!

     

    Estou com o mesmo problema que você teve quando instalou o report server, você disse que o problema está na criação dos database, gostaria que você (ou mais alguém que possa ajudar), me dissesse como resolveu esse problema, já criei novamente os databases mas de nada adiantou.

     

    Obrigado.

    sexta-feira, 24 de agosto de 2007 17:43
  • Estou com o mesmo problema, tenho as databases todas corretas, esta tudo verdinho e fica aparecendo a msg The report server is not responding.

    Alguem pode ajudar.


    Living easy ... Living free ...
    quinta-feira, 4 de agosto de 2011 20:16