none
Anexar código HTML (video) a uma página do Sharepoint RRS feed

  • Pergunta

  • Gostaria de anexar um video a uma página do Sharepoint.

    O código do video é:

    <object width="400" height="300" data="https://www.enisa.europa.eu/%2B%2Bresource%2B%2Bcollective.flowplayer/flowplayer.swf" type="application/x-shockwave-flash"><param name="movie" value="https://www.enisa.europa.eu/%2B%2Bresource%2B%2Bcollective.flowplayer/flowplayer.swf" /><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="flashvars" value="config=https://www.enisa.europa.eu/media/multimedia/material/videos/clip1/config.js" /></object>

    Este código peguei desta página: 

    https://www.enisa.europa.eu/media/multimedia/material/videos/clip1

    Tentei colocar no HTML da página sharepoint mas não deu certo... será que há alguma outra forma, talvez usando webparts?

    segunda-feira, 7 de agosto de 2017 17:22

Todas as Respostas

  • Você pode utilizar uma Web Part de Editor de Conteúdo para adicionar seu código a uma página.


    ROBERTOSLJUNIOR

    quinta-feira, 10 de agosto de 2017 12:38
  • Olá Roberto,

    Estou tentando usar essa webpart de Editor de Conteúdo mas não estou conseguindo obter os resultados desejados. Poderia, se possível, informar, passo a passo, como proceder para utilizar o recurso apropriadamente?

    Obrigado.

    sexta-feira, 11 de agosto de 2017 16:44
  • Ola, Coyote.

    Aqui na nossa intranet temos uma página com vídeo do Youtube.

    A página tem uma Web Part de Editor de Conteúdo com o seguinte conteúdo:

    <iframe frameborder="0" src="https://www.youtube.com/...." width="758" height="426"></iframe>​​

    Tentei aqui com os dados do site informado e funcionou.

    O que fiz foi trocar o conteúdo acima pelo abaixo:

    <object width="400" height="300" data="https://www.enisa.europa.eu/%2B%2Bresource%2B%2Bcollective.flowplayer/flowplayer.swf" type="application/x-shockwave-flash"><param name="movie" value="https://www.enisa.europa.eu/%2B%2Bresource%2B%2Bcollective.flowplayer/flowplayer.swf"><param name="allowfullscreen" value="true"><param name="allowscriptaccess" value="always"><param name="flashvars" value="config=https://www.enisa.europa.eu/media/multimedia/material/videos/clip1/config.js"></object>​

    No meu caso aqui pediu para "Clique para ativar o plug-in Adobe Flash Player".

    Meu sharepoint é o 2010.

    Abs


    kkrtoooo - Analista de Sistemas Sênior
    Se não for para compartilhar o conhecimento, não tem graça então

    • Sugerido como Resposta TI DEV sexta-feira, 25 de agosto de 2017 14:32
    sexta-feira, 25 de agosto de 2017 14:31
  • Deu certo agora... acho que era alguma coisa no cache, pois fechei e abri o browser e aí funcionou. 
    quarta-feira, 30 de agosto de 2017 12:43