none
Integração AX 2009 com Project Server 2007 RRS feed

  • Pergunta

  • Boa tarde a todos,

    Estou seguindo o White Paper da Microsoft "INTEGRATING MICROSOFT DYNAMICS AX 2009 WITH MICROSOFT OFFICE PROJECT SERVER 2007" para configurar a integração entre o AX 2009 e o Project Server 2007, porém estou encontrando algumas dificuldades.

    No formulário para habilitar a integração (Projeto > Configuração > Integração do Microsoft Project Server > Configurar Integração) o campo "Status" fica sempre "Em andamento" quando eu clico no botão "Instalar componentes" e nada acontece:

    Já verifiquei as contas utilizadas nos serviços de proxy e sincronização do Project e do AX, bem como as permissões e perfis de acesso. Mas não encontrei nada.

    Alguém já se deparou com essa situação ou sabe como prosseguir?

    Qualquer ajuda é bem vinda.

    Muito obrigado.

    terça-feira, 2 de abril de 2013 17:52

Respostas

  • boa noite Bruno!

    Tente fazer o seguinte:

    1 - Pare a integração atual

    2 - Abra o Server Manager

    3 - Expanda a opção "Features > Message Queuing" e seleciona a opção "Private Queues"

    4 - No lado direito da tela clique com o botão direito do mouse sobre a fila exibida - microsoftdynamicsas -  e depois clique em propriedades.

    5 - Na tela exibida habilite a opção "journal" depois clique em aplicar por fim clique em OK.

    Agora tente "instalar componentes" novamente.

    Espero que isso o ajude a solucionar o problema.....


    Marque como util se esta resposta o ajudou!!!

    • Sugerido como Resposta Madalena-vidal quinta-feira, 4 de abril de 2013 16:12
    • Marcado como Resposta Bruno Lomba quinta-feira, 4 de abril de 2013 17:03
    quarta-feira, 3 de abril de 2013 00:46

Todas as Respostas

  • boa noite Bruno!

    Tente fazer o seguinte:

    1 - Pare a integração atual

    2 - Abra o Server Manager

    3 - Expanda a opção "Features > Message Queuing" e seleciona a opção "Private Queues"

    4 - No lado direito da tela clique com o botão direito do mouse sobre a fila exibida - microsoftdynamicsas -  e depois clique em propriedades.

    5 - Na tela exibida habilite a opção "journal" depois clique em aplicar por fim clique em OK.

    Agora tente "instalar componentes" novamente.

    Espero que isso o ajude a solucionar o problema.....


    Marque como util se esta resposta o ajudou!!!

    • Sugerido como Resposta Madalena-vidal quinta-feira, 4 de abril de 2013 16:12
    • Marcado como Resposta Bruno Lomba quinta-feira, 4 de abril de 2013 17:03
    quarta-feira, 3 de abril de 2013 00:46
  • Francisco, mais uma vez, muito obrigado pela ajuda!!!

    quinta-feira, 4 de abril de 2013 17:04