locked
Numero de caracteres RRS feed

  • Pergunta

  • Pessoal,

    Como eu faço para colorir as linhas onde um numero de caracteres ultrapassou o limite ?

    Ex. Tenho uma coluna xxxx que só pode ter 14 caracteres, ai o usuário foi lá em alimentou a planilha, eu gostaria de colorir as linhas que tem mais de 14 caracteres.

     

    Att,

     

    Christian Rosa

    quinta-feira, 27 de janeiro de 2011 12:33

Respostas

  • Vlw Mandrix, na mosca

     

    Grato !

    • Marcado como Resposta Rosa, Christian quinta-feira, 27 de janeiro de 2011 17:45
    quinta-feira, 27 de janeiro de 2011 17:30

Todas as Respostas

  • Clique em A1 e digite hjgfkjgvkyutkkkhklyvbtyvrtey, por exemplo.

    Vá em formatação condicional, nova regra, e selecione a última opção (usar uma fórmula para...)

    No quadro digite: =SE(NÚM.CARACT(A1)>14;1;0)

    Depois formatar... (formate negrito, por exemplo); ok.

    Abs,

     

    quinta-feira, 27 de janeiro de 2011 12:58
  • Vlw Mandrix, na mosca

     

    Grato !

    • Marcado como Resposta Rosa, Christian quinta-feira, 27 de janeiro de 2011 17:45
    quinta-feira, 27 de janeiro de 2011 17:30
  • Mandrix, experimenta a condição sem o se()

    =( núm.caract(a1) > 14) 

    coloca uma cor

     

    experimenta a condição, fórmula booleana

     


    João Eurico Consultor Manguetown - Brazil
    quinta-feira, 27 de janeiro de 2011 18:34
  • É verdade... Bem lembrado.

    São os velhos costumes...

    Abs,

     

     

    quinta-feira, 27 de janeiro de 2011 21:08
  • Pessoal,

    Ele tá colorindo, mas não colori somente as que exede o numero de caracteres e sim toda a coluna. To tentando ajustar mas não to conseguindo

     

    Att,

     

    Christian Rosa

    terça-feira, 1 de fevereiro de 2011 13:32
  • Clique em A1 e digite hjgfkjgvkyutkkkhklyvbtyvrtey, por exemplo.

    Vá em formatação condicional, nova regra, e selecione a última opção (usar uma fórmula para...)

    No quadro digite: =SE(NÚM.CARACT(A1)>14;1;0)

    Depois formatar... (formate negrito, por exemplo); ok.

    Abs,

     


    Veja se há $ na formatação condicional ($A$1, por exemplo). Não deveria. Veja se há mais de uma condição de formatação em A2.

    Sugiro apagar todas as formatações e começar do zero como eu e João Eurico dissemos...

    Se não resolver, poste a planilha.

     

    Abs,

    terça-feira, 1 de fevereiro de 2011 18:49